Mozilla confirma que no soportarán más Firefox en Leopard

NewImage

¿Eres usuario del navegador del zorro? Hasta aquí ningún problema excepto si te encuentras utilizando Mac OS X Leopard, ya que desde Mozilla han indicado que van a dejar de dar soporte a este sistema operativo.

Eso significa que deberás pasarte a otro navegador, ya que un navegador que no está actualizado es un navegador inseguro que puede provocarnos problemas con troyanos, cookies malintencionadas y otro tipo de software dañino.

Por ello os recomiendo a todos los que estéis usando Leopard en Firefox que cambiéis de navegador, y si es posible por vuestro hardware, mejor actualizar a Lion.

Fuente | TUAW


Un comentario

  1.   iJoe dijo

    me imagino a que te refieres a Leopard y no Snow Leopard verdad?, pk yo no pienso actualizar a Lion (al menos de momento)

Escribe un comentario