OS X 10.7.5 Lion o superior és necessari per actualitzar a macOS Serra

LionNewImage.png

Diversos usuaris ens estan preguntant des que versió es pot actualitzar directament a l'última versió de sistema operatiu dels Mac, macOS Serra, i la resposta és des OS X 10.7.5 Lion o una versió superior a aquesta. La signatura de Cupertino té una sèrie de requisits establerts sobre el ritme de les actualitzacions que van canviant a mesura que arriben les noves versions dels US, per la qual cosa per a tots aquells que tinguin un Mac capaç de córrer amb el nou sistema operatiu d'Apple , han de tenir OS X 10.7.5 Lion instal·lat al Mac per poder actualitzar directament.

Evidentment a més d'aquesta versió de sistema operatiu en el Mac, cal tenir una màquina compatible per a l'actualització i un maquinari mínim. Tot això ho podem trobar a la web d'Apple seguint aquest enllaç, però us deixem el més rellevant aquí mateix. Els 2 Gb de RAM uns 9 GB d'espai al disc dur i un MacBook o iMac de l'2009 o superior.

Apple d'aquesta manera deixa el sistema operatiu Snow Leopard per als usuaris que vulguin instal·lar en els seus equips l'anterior versió d'OS X, en aquest cas l'últim sistema operatiu amb aquest nom, OS X 10.11 El Capitan.

La recomanació en aquests casos és que actualitzis el teu Mac fins a l'última versió disponible de sistema operatiu compatible, ja que d'aquesta manera el Mac sempre tindrà una major protecció davant de possibles amenaces externes. Els passos a seguir si ens trobem en OS X 10.6 Snow Leopard i tenim una màquina compatible és actualitzar primer a OS X 10.7.5 Lion o OS X 10.11 El Capitan i després llançar-se a per l'actualització de macOS Serra.


El contingut d'l'article s'adhereix als nostres principis de ètica editorial. Per notificar un error punxa aquí.

7 comentaris, deixa el teu

Deixa el teu comentari

La seva adreça de correu electrònic no es publicarà.

*

*

  1. Responsable de les dades: Miguel Ángel Gatón
  2. Finalitat de les dades: Controlar l'SPAM, gestió de comentaris.
  3. Legitimació: El teu consentiment
  4. Comunicació de les dades: No es comunicaran les dades a tercers excepte per obligació legal.
  5. Emmagatzematge de les dades: Base de dades allotjada en Occentus Networks (UE)
  6. Drets: En qualsevol moment pots limitar, recuperar i esborrar la teva informació.

  1.   Sandra va dir

    Hola, tinc un macbook air amb la versió 10.7.5, a l'voler actualitzar no em deixa i em demana que he de tenir 10.8 o posterior com podria fer-ho?

  2.   Imanol Bordas va dir

    A mi em passa el mateix que a «Sandra» .... vaig restaurar el mac de fàbrica i quan ho vaig encendre no em deixa actualitzar-lo a una versió posterior .... Em posa que és impossible descarregar tan sols l'actualització.

    Tenint la versio de us X lion 10.7.5 i reunint les característiques que demanen.

    NO ES QUE PASAAAAAA

  3.   Ismael va dir

    Alguna recomanació no puc actualitzar

  4.   marta garcia va dir

    Algú ha pogut solucionar el problema ???
    Em passa el mateix ... 🙁

    Gràcies!

  5.   Bernardo va dir

    Necessito canviar el sistema operatiu
    De capità a algun programa que faci servir 10.7

  6.   ezequiel va dir

    Hola, algú va trobar la solució, no em deixa actualitzar a mi tampoc

  7.   josuee va dir

    hola tinc una macbook air 10.7.5 i no puc actualisarla i aviat no funcionés com faig és core 2 duo i 2 gh de ram