Cómo instalar macOS Mojave en un Mac “no soportado”

Existe una forma de instalar macOS Mojave en aquellos equipos que Apple no actualiza de forma oficial y hoy es precisamente lo que vamos a ver. En este caso lo importante es tener claro que es un proceso algo complejo y no será tan simple como si la propia Apple permitiera la instalación en nuestros Mac no soportados.

Lo mejor es que el desarrollador tiene creada una herramienta propia que nos permite realizar una instalación menos complicada, pero incluso con ella no es un proceso sencillo y requiere de sus pasos. También se añade una herramienta para actualizar los parches llamada Patch Updater, algo que es de agradecer en estos casos.

En este vídeo de dosdude1 podemos ver el proceso de una forma simple en algo menos de media hora. Para la instalación de macOS Mojave son necesarios una serie de requisitos que dejamos tras el vídeo y evidentemente el patch creado por dosdude1 para la instalación que requiere del USB instalador de 16GB. Todo ello lo encontraremos en la descripción del vídeo y también los dejamos debajo del vídeo.

 

  • Mac Pro, iMac o MacBook Pro de 2008 en adelante
    • MacPro3,1
    • MacPro4,1
    • iMac8,1
    • iMac9,1
    • iMac10,x
    • iMac11,x
    • iMac12,x
    • MacBookPro4,1
    • MacBookPro5,x
    • MacBookPro6,x
    • MacBookPro7,1
    • MacBookPro8,x
  • MacBook Air o MacBook Unibody de aluminio late-2008 o en adelante
    • MacBookAir2,1
    • MacBookAir3,x
    • MacBookAir4,x
    • MacBook5,1
  • Mac Mini o MacBook blanco de principios del 2009 en adelante
    • Macmini3,1
    • Macmini4,1
    • Macmini5,x
    • MacBook5,2
    • MacBook6,1
    • MacBook7,1
  • Xserve de principios de 2008 o en adelante
    • Xserve2,1
    • Xserve3,1

La lista de los Mac que NO son compatibles incluso con este sistema de instalación son:

  • Mac Pro, iMac, MacBook Pro y Mac Mini del 2006-2007
    • MacPro1,1
    • MacPro2,1
    • iMac4,1
    • iMac5,x
    • iMac6,1
    • iMac7,1
    • MacBookPro1,1
    • MacBookPro2,1
    • Macmini1,1
    • Macmini2,1
    • Solo el iMac7,1 de 2007 es compatible si la CPU ha sido actualizada a una Core 2 Duo basada en Penryn, como la T9300
  • MacBook del 2006-2008
    • MacBook1,1
    • MacBook2,1
    • MacBook3,1
    • MacBook4,1 -MacBook Air del 2008 (MacBookAir1,1)

Lo más importante es tener la herramienta Patcher Tool que encontramos en el manual y en la descripción del vídeo. Por si necesitas más información o tener los pasos a mano puedes ver la web del desarrollador en la que encontrarás detallado todo este manual de instalación. Ahora ya tienes todo lo necesario para poder ver tu Mac no soportado con macOS Mojave y serás tú el encargado de decidir si merece la pena realizar esta instalación o no.

Nosotros lo que tenemos que decir sobre este proceso de instalación de macOS Mojave, es que esto no es para todos los usuarios de Mac ya que se trata de un proceso de instalación que no es sencilla y además puede ser que no funcione del todo bien en nuestro Mac debido a los problemas de compatibilidad con la gráfica, puede que fallos con la conexión WiFi, el Bluetooth, fallos en el trackpad o similares. Esto es algo de lo que nos avisa el propio desarrollador y creador del tutorial, así que no es algo que nos tiene que venir de nuevo si ocurren fallos en el funcionamiento de macOS Mojave.

Por otro lado no aconsejo la instalación en equipos que sean necesarios para el uso diario, trabajo o similares por lo mencionado anteriormente. Así que de primeras decir que además de ser una isntalación algo más complicidad de lo normal, puede que no todo funcione perfectamente en nuestro Mac sin soporte para macOS Mojave. Es responsabilidad de cada uno realizar o no la instalación y el equipo de soy de Mac no se hace responsable de posibles problemas que puedan surgir de la instalación.

Comparte para difundir

Si te ha gustado nuestro contenido ahora puedes ayudar a difundirlo en las redes sociales de manera sencilla usando los siguientes botones:

Envía
Pinea
Print
Ofertas en Mac y accesorios
¿Quieres comprar un MacBook o un iMac? No te pierdas estas ofertas a la hora de comprar un ordenador de Apple y si ya tienes uno, protégelo con una buena funda.
MacBook con descuentoiMac rebajadoFundas MacBook

Categorías

Tutoriales

Redactor en Soy de Mac y enganchado del mundo Apple con todas sus virtudes y defectos. El deporte es otra de mis grandes pasiones, me gusta disfrutar de las grandes montañas al igual que asistir a los partidos de fútbol o cualquier evento relacionado con el deporte del motor.

9 comentarios

  1. Angel Gabriel Carballo

  2.   Josep Pérez dijo

    Buenas tardes,
    Ante todo gracias por tu aportación.
    Siguiendo los pasos he instalado Mojave en mi iMac 12,2 y el método ha funcionado, pero tras la reinicialización la pantalla presenta todos los colores alterados.
    Me imagino que debe haber algúna incompatibilidad con la gráfica del equipo.
    ¿Se te ocurre alguna solución?
    Gracias anticipadas.

  3.   Alex dijo

    La pregunta seria Merece la pena? y pierde mucho rendimiento? por que al actualizar, ademas de avisarnos de que puede fallar y tener que empezar de cero, no se habla de rendimiento

  4.   maria dijo

    Lo tengo instalado en un Imac de mediados de 2010 y los colores salen alterados y la gráfica va mal. Al mover las ventanas se quedan bloqueadas.

  5.   Jose dijo

    Hola. Yo tengo el mismo problema. Los colores salen alterados y ha desaparecido el rojo. ¿Alguna solución?

  6.   Andrés dijo

    Estoy en el mismo problema, encontraste alguna solución?

  7.   pikuko dijo

    Me uno, me pasa lo mismo que a los demas con los colores

  8.   Jesús dijo

    Yo lo tengo instalado en un MacBook Unibody de finales del 2009 y va muy bien. También lo instalé en un MacBook Air del 2010, y también va bien. ¿Habéis parcheado las opciones que os marca el desarrollador del parche para cada modelo al finalizar la instalación?

  9.   David dijo

    Si, funciona, muy bien no va, depende del uso que le deis os funcionara todo o no. Ralentiza mucho, ademas en el primer día se quedo colgado el sistema. Ademas no funciona parallels, ni virtualbox, a no ser que sea windows XP. Tuve que volver a OS X el Capitan y todo perfecto de nuevo, de todas formas gracias, hay que probar. MacBook Pro 17″ 5,2 Mediados de 2009. SSD 8GB de RAM lo máximo que puede equipar. Pensadlo antes de instalarlo. Un saludo

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.