برای به روزرسانی در macOS Sierra به سیستم عامل OS X 10.7.5 Lion یا بالاتر نیاز است

LionNewImage.png

چندین کاربر از ما سال می کنند که از کدام نسخه می توانند مستقیماً به آخرین نسخه سیستم عامل Mac ، macOS Sierra و پاسخ از OS X 10.7.5 Lion یا بالاتر از این است. شرکت کوپرتینو مجموعه ای از الزامات را با سرعت به روزرسانی ایجاد می کند که با ورود نسخه های جدید سیستم عامل تغییر می کند ، بنابراین برای همه کسانی که دارای Mac هستند و می توانند سیستم عامل جدید اپل را اجرا کنند ، باید OS X 10.7.5 Lion نصب شده باشد در Mac برای اینکه بتوانید مستقیماً به روز کنید.

بدیهی است که علاوه بر این نسخه از سیستم عامل نصب شده بر روی Mac ، ضروری است دارای یک ماشین سازگار برای ارتقا و حداقل سخت افزار. با دنبال کردن این لینک می توانیم همه این موارد را در وب سایت اپل پیدا کنیم ، اما مهمترین آنها را برای شما می گذاریم درست همین جا. 2 گیگابایت RAM حدود 9 گیگابایت فضای دیسک سخت و یک MacBook یا iMac از سال 2009 یا بالاتر.

بنابراین اپل سیستم عامل Snow Leopard را برای کاربرانی که می خواهند نسخه قبلی OS X را روی رایانه های خود نصب کنند ، ترک می کند ، در این حالت آخرین سیستم عامل با این نام ، OS X 10.11 El Capitan.

توصیه در این موارد این است که Mac خود را به آخرین نسخه موجود سیستم عامل سازگار به روز کنید ، زیرا از این طریق Mac همیشه از محافظت بیشتری در برابر تهدیدات خارجی احتمالی برخوردار خواهد بود. مراحلی که اگر در OS X 10.6 Snow Leopard هستیم باید دنبال کنیم و ما یک ماشین سازگار داریم که ابتدا به OS X 10.7.5 Lion یا OS X 10.11 El Capitan به روزرسانی می کنیم و سپس به دنبال به روزرسانی macOS Sierra هستیم.


محتوای مقاله به اصول ما پیوست اخلاق تحریریه. برای گزارش یک خطا کلیک کنید اینجا.

7 نظر ، نظر خود را بگذارید

نظر خود را بگذارید

نشانی ایمیل شما منتشر نخواهد شد.

*

*

  1. مسئول داده ها: میگل آنخل گاتون
  2. هدف از داده ها: کنترل هرزنامه ، مدیریت نظرات.
  3. مشروعیت: رضایت شما
  4. ارتباط داده ها: داده ها به اشخاص ثالث منتقل نمی شوند مگر با تعهد قانونی.
  5. ذخیره سازی داده ها: پایگاه داده به میزبانی شبکه های Occentus (EU)
  6. حقوق: در هر زمان می توانید اطلاعات خود را محدود ، بازیابی و حذف کنید.

  1.   ساندرا dijo

    سلام ، من یک مک بوک هوا با نسخه 10.7.5 دارم ، وقتی می خواهم به روز کنم اجازه نمی دهد و از من می پرسد که باید 10.8 یا بالاتر داشته باشم ، چگونه می توانم آن را انجام دهم؟

  2.   ایمانول بورداس dijo

    همان اتفاقی که برای من «ساندرا» افتاده است…. من Mac را به کارخانه بازگرداندم و وقتی آن را روشن کردم به من اجازه نمی دهد آن را به نسخه بعدی به روز کنم. بارگیری حتی به روزرسانی برایم غیرممکن است.

    داشتن نسخه os X lion 10.7.5 و جمع آوری خصوصیاتی که آنها درخواست می کنند.

    من نمی دانم چه اتفاقی می افتد

  3.   اسماعیل dijo

    هر پیشنهادی را که نمی توانم به روز کنم

  4.   مارتا گارسیا dijo

    آیا کسی توانسته مشکل را حل کند ؟؟؟
    برای من هم همین اتفاق می افتد ...

    با تشکر از شما!

  5.   برنارد dijo

    من باید سیستم عامل را تغییر دهم
    از کاپیتان گرفته تا برخی از برنامه هایی که از 10.7 استفاده می کنند

  6.   به Ezequiel dijo

    سلام ، کسی راه حل را پیدا کرد ، به من هم اجازه نمی دهد به روز کنم

  7.   جوزوئی dijo

    سلام من یک مک بوک 10.7.5 دارم و نمی توانم آن را به روز کنم و به زودی کار نمی کند چون من این کار را می کنم core 2 duo و 2 gh ram