Ha telepítve van a Lion, most már Mountain Lion is az MLPostFactor segítségével

Az MLPostFactor telepítve van

Abban az időben, amikor az Apple közzétette, hogy szinte meglepetéssel indította el a OS X Mountain Lion, OSX Lion felhasználók, akiknek sok problémája volt az operációs rendszerrel, vagy akik ezt érezték Mindig szükségem volt egy csavarra azt hitték, eljött az ideje megváltoztatni az Oroszlánt. Mi volt a meglepetésük, amikor az Apple által a hardver tekintetében előírt minimumkövetelmények miatt kizárták őket az új és felújított Mountain Lion esetleges frissítéséből. Ily módon sok, a Lionot futtató számítógépen nem lehetett telepíteni a Mountain Lion programot.

Ha Ön ezen felhasználók egyike, akkor szerencséje van, mert ebben a bejegyzésben bemutatjuk Önöket MLPostFactor, egy alkalmazás, amely feloldja ezt az akadályt azáltal, hogy lehetővé teszi az OSX Mountain Lion futtatását az összes OSX Lion futtatására képes Mac gépen.

Minden felhasználónak, akit eddig az Apple szeszélye fogott el, csak két lehetősége volt, vagy visszatérni a Snow Leopardba, vagy az Oroszlán és annak kudarcai poklában maradni. Az MLPostFactor a maga részéről lehetővé teszi számunkra telepítse a legújabb OS X 10.8.3 verziót nem támogatott Mac gépekre hivatalosan az Apple.

Eddig a merész felhasználók, akik fel merték telepíteni az OSX Mountain Lion-ot nem támogatott Mac gépeken, hosszú oktatóanyagokat kellett követniük ehhez, de az MLPostFactor jóvoltából a folyamat néhány kattintás végéig leegyszerűsödött. Ehhez létrehozunk egy új partíciót a rendszerben. Ezután telepítjük az MLPF-et arra a partícióra, majd később az új OSX-t, mint általában. Végül javítjuk az MLPostFactor partíciót, és az újraindítás után az új OSX Mountain Lion már fut a nem támogatott Mac-en.

 A támogatott Mac-ek listája a következő:

    • A MacBook felülmúlja a 2006., 2007. és a 2008. évet
    • MacBook Air, 2007 közepe
    • MacBook Pro 2007 végén és 2007 közepén
    • iMac 2006
    • 2007 és 2008 között kiadott Mac-ek Core 2 Duo processzorral.
    • A PowerPC, a Core Duo és a Core Solo nem támogatott.
    • mac mini 2006
    • Mac Pro 2006, 2007
    • Xserve 2006 és 2008 eleje

A fenti lista elkészítésénél figyelembe vett követelmények szerint az OSX Lion telepítéséhez az OSX Mountain Lion telepítését is így kell elvégezni. Azt is meg kell jegyezni, hogy néhány régebbi Mac Pro és Xserve speciális grafikával rendelkezett, és nem támogatottak megfelelően, ezért előfordulhatnak bizonyos inkompatibilitások.

Több információ -  Az Apple kiadja az OS X 10.8.4 Mountain Lion harmadik bétáját a fejlesztőknek

Forrás - Mac Pletykák

Letöltés - MLPostFactor


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

bool (igaz)