Hogyan tudom frissíteni a Mac gépemet az OS X Snow Leopard előtti verzióról?

mavericks-air

A Mavericks örökbefogadása továbbra is rohamosan növekszik, de számos olyan felhasználó van, aki még mindig a régi OS X-et használja, és nem tudja, hogy tud-e frissíteni Mavericks-re. A legfrissebb probléma, miután ellenőrizte, hogy tudnak-e frissíteni, az OS X Snow Leopard verziójának megtalálása, amely a minimális OS X és az OS X Mavericks telepítéséhez szükséges követelmény de megtalálni könnyebb, mint amilyennek látszik.

Az első dolog, amit meg fogunk tenni, az, hogy hagyunk egy teljes listát a Mac modellekről, amelyek frissíthetők OS X Mavericks verzióra, majd meglátjuk a frissítéshez szükséges lépéseket. Ezt már a korábbi cikkekben is láthattuk, de ma még egyszer tisztázzuk, és reméljük, hogy minden kétség, amelyet Ön nekünk küld e-mailben, hogyan lehet frissíteni az OS X régi verziójáról, megoldódnak.

Ellenőrizze, hogy a Mac kompatibilis-e az OS X Mavericks programmal

A lista hosszú és az szinte biztos, hogy a Mac a frissíthetőekben jelenik meg, de mindig jobb, ha bármilyen lépés előtt meggyőződik róla. Ez az Apple webhelyén jelenik meg, és a következő:

  • iMac (2007 közepe vagy újabb)
  • MacBook (2008 végén vagy 2009 elején alumínium modell vagy újabb)
  • MacBook Pro (2007. közepén / végén vagy később)
  • MacBook Air (2008 vége vagy újabb)
  • Mac mini (2009 eleje vagy újabb)
  • Mac Pro (2008 eleje vagy újabb)
  • Xserve (2009 eleje

A következő lépés az OS X verziójának megtekintése Mac-en

Az OS X verziója a Mac-en az About this Mac ablakban található, kattintson a További információk gombra, és közvetlenül a sorozatszám alatt megtaláljuk az operációs rendszer verzióját, a menüsor  menüjéből érhető el. Frissíthet OS X Mavericks verzióra: Snow Leopard (10.6.8), Lion (10.7) és Mountain Lion (10.8), de ha a Snow Leopard 10.6 előtti verzióval rendelkezik először frissítenie kell az OS X Snow Leopard programra az OS X Mavericks telepítéséhez.

Ehhez csak az OS X Snow Leopard verzióját kell megvásárolnunk amelyet csak a Mac App Store-ban lehet megvásárolni és amelynek un ára 18 euró Spanyolországban és 19,99 dollár az Egyesült Államokban.

Telepítse az OS X Mavericks alkalmazást a Mac gépünkre

Miután ezeket a lépéseket elvégezték, már csak először telepítse a Snow Leopard-ot a gépünkre és miután mindent telepítettünk, nyissuk meg a Mac App Store-t, és ezúttal ingyen töltsük le az OS X Mavericks alkalmazást, és telepítsük a Mac-re. Gyerünk, ez a legfontosabb lépés azok számára, akik az OS X régi verzióiban vannak. először megtalálni és frissíteni a Snow Leopard-ra.


A cikk tartalma betartja a szerkesztői etika. A hiba bejelentéséhez kattintson a gombra itt.

21 hozzászólás, hagyd a tiedet

Hagyja megjegyzését

E-mail címed nem kerül nyilvánosságra. Kötelező mezők vannak jelölve *

*

*

  1. Az adatokért felelős: Miguel Ángel Gatón
  2. Az adatok célja: A SPAM ellenőrzése, a megjegyzések kezelése.
  3. Legitimáció: Az Ön beleegyezése
  4. Az adatok közlése: Az adatokat csak jogi kötelezettség alapján továbbítjuk harmadik felekkel.
  5. Adattárolás: Az Occentus Networks (EU) által üzemeltetett adatbázis
  6. Jogok: Bármikor korlátozhatja, helyreállíthatja és törölheti adatait.

  1.   János dijo

    «..De ha a Snow Leopard 10.7 előtti verzióval rendelkezik, akkor először frissítenie kell az OS X-re ...»

    A Snow Leopard 10.6-os verziója

  2.   nilko2 dijo

    Mi a helyzet azokkal a felhasználókkal, akik nem tudnak frissíteni, és csak hóleopárdhoz és oroszlánhoz juthatnak el 🙁

  3.   M. kisasszony dijo

    Szia, van egy kérdésem. Most adtak el nekem egy MacBook-ot, a Mac OS X 10.5.2-es verzióját, de a "Szoftverfrissítés" gombra kattintva nem tudom frissíteni, feltételezem, hogy régi verzióról van szó, mindenesetre új verziót kell vennem? és mi lenne az operációs rendszer megfelelő frissítése?

    Nagyon hálás lennék, ha el tudna vezetni. 🙂

    1.    Jordi Gimenez dijo

      Helló, Mss M, OS X-je Leopard, és frissítenie kell egy újabb verziót http://support.apple.com/kb/HT1141?viewlocale=es_ES bár átugorhatja a lépést és megvásárolhatja a Snow Leopard-ot, amint azt a cikkben kifejtem, a frissítéshez. Először ellenőrizze, hogy MacBookja kompatibilis-e a Mavericks programmal, a fenti listában.

      Üdvözlet

      1.    Manolo dijo

        Hello Jordi, gratulálok a blogjához. Szeretném beszerezni az OSx 10.6.xx fájlt az iMac 4.1 (2 GHz Intel Core duó) tiszta telepítéséhez. Köszönöm előre is

  4.   Rafa dijo

    Hogyan lehet a Snow Leopard 10.6.8 rendszerrel rendelkező Mavericks frissítését beszerezni?

    Nem találom.

    Köszönöm,

  5.   Iker dijo

    Helló Jodi, látom, hogy ez a bejegyzés nagyon régi, nem tudom, hogy van-e még válaszolni kívánt lehetőségem ... Van egy 2007-es macbookom és van telepítve az OS X 10.7.5, letöltöttem a maverickeket, de nem tudok telepíteni azt, az usb-től látom a tiltott szimbólumát, és nem értek egyet, mit javasolsz? amint ide kommentel, erről a verzióról képesnek kell lennie telepíteni ...

    Köszönöm szépen

    1.    Jordi Gimenez dijo

      Jó Iker, a Mavericks bootolható eredeti? azaz nem töltötte le a netről? Ha a válasz igen, ez hivatalos, szerintem az a probléma, hogy előbb telepítenie kell az OS X Mountain Lion-t, majd a Mavericks programot.

      Már mondod nekünk, Üdvözlet

      1.    Iker dijo

        Hello Jordi, köszönöm a lélegzetet!
        Láttam, hogy az enyém régi a maverick telepítéséhez, az mlpostfactor segítségével telepíthetem a mavericks l hegyi oroszlánt, de problémákat okoz számomra az mlpfactor alkalmazás felismerése az operációs rendszerben, van valami javaslat? Igen igen, minden letöltés az interneten keresztül ..

        Köszönöm!!

      2.    Iker dijo

        Hello Jordi, köszönöm a választ !!!
        Láttam, hogy az enyém régi a maverick telepítéséhez, az mlpostfactor segítségével telepíthetem a mavericks l hegyi oroszlánt, de problémákat okoz számomra az mlpfactor alkalmazás felismerése az operációs rendszerben, van valami javaslat? Igen igen, minden letöltés az interneten keresztül ..

        Köszönöm!!

  6.   Adriana dijo

    Abban az esetben, ha csak formattáltam a lemezt, és csak a partícióm volt cím nélküli, ez azt jelenti, hogy ha vagy ha telepítenem kell a Mac OS X Lion 10.7-et, vagy átugorhatom a Mavericks vagy a Captain oldalra? Van egy MacBook Pro A1278-asom, amelynek 10.7-es verziója volt most, amikor megadtam neki a lemez formázását, nincs operációs rendszerem a Mac-en. Milyen megoldást adnának nekem, mivel a telepítő CD nélkül adták: /

  7.   jenn dijo

    Helló Jordi, most vettem egy mac-ot oroszlán 10.7.5 core 2 duo-val és 2gb RAM-mal. Kérjük, adjon nekem egy linket, hogy frissítsem egy könnyű verzióval, amely lehetővé teszi más új alkalmazások letöltését. Köszönöm 😉

  8.   Ferenc mtz dijo

    Kedves Jordi, Mexikóban lemezen vagy USB-n értékesítik a hópárducot. De azt mondják, hogy elbírálhatóak, ha ajánlja nekik, vagy ha megvásárolja a leopardot, és az összes utána következő problémamentesen letöltődik, vagy nagyobb kapacitást kell megtennie, van Iba Imac 2007 2 GB-os 250 GB-tal.

  9.   Manolo dijo

    Helló, van egy Imac G5-öm 10.4.11 coreduo-val, azt mondják odakinn, hogy akár 10.5.8-ig vagy akár 10.6.xx-ig is felmehet, de nem tudom, hogy van ötlet? Köszönöm. Van egy 10.8.5-ös MacBookom, tudnám dobni?

  10.   Montenegró rajzfilmek dijo

    Lehetetlen frissíteni a Snow Leopard Mavericks alkalmazásból ... Alapvetően azért, mert az IOS ezen verziója eltűnt az Apple Store-ból, és amikor megpróbál frissíteni a MACOS Sierra verzióra, elmondja, hogy csak Mountain Lionról vagy későbbről lehet végrehajtani, és egyik sem az Apple Store-ban kapható ... úgy tűnik, hogy az Apple globális mágia ... még egy másik

  11.   ekaitz auzmendi dijo

    Az Apple azt akarja, hogy vásároljon új számítógépet a munka folytatásához.

  12.   Manolo dijo

    Szia, szeretnék egy 10.6.xx verziót vagy linket telepíteni az Intel Core Duo iMac 4.1 G5-re. 2GHz és 2Gb memóriával rendelkezik. Nagyon köszönöm. Paypal fizetés.

  13.   anahi dijo

    hello egy kérdés, elvesztettük a Mac App Store kulcsát, honnan tölthetem le a frissítést?
    OS X 10.6.8-as verzióm van. Köszönöm!

  14.   Cinthia dijo

    Helló, bárcsak segíthetne nekem valaki.
    Van egy Macbook Pro-m, Mac OS X 10.6.8-as verzióval, 2010-ben vásároltam újat.
    2.26 GHz-es Intel Core Duo processzor
    2 GB 1067 MHz DDR3 memória.
    A program telepítéséhez a 10.10-es vagy újabb verziót kéri tőlem. Van-e esély ennek elérésére? Sokat olvastam róla, és nem találok megoldást, kérem, segítsen!

  15.   EDWIN OCHOA dijo

    Hello mindenkinek jó
    Van egy késő 2007-es Macbook 4 GB RAM-om OS X 10.7.5-tel, és ha valaki megmondja, hogyan frissíthetek más frissítésekre (fizetés nélkül), akkor a gazdaság jelenleg nehéz, nagyra értékelném a segítségét, mivel egyetlen alkalmazást sem tudok letölteni az Apple-ről bolt

  16.   Loli dijo

    Az én verzióm, a Mac book pro OS X Yosemite 10.10.5, de mivel egyik verziójában sem látom ezt a verziót, nem tudom, mit tegyek.

    Nagyon szépen köszönöm a segítséget