App Store- ի հետ ավելի լավ համատեղելիության համար OS X 10.6 Snow Leopard- ը թարմացվում է

Snow Leopard-update-1

Չնայած մենք կարծում ենք, որ Snow Leopard- ը (OS X- ի ամենաճանաչված տարբերակներից մեկը) իր հուսալիության և լավ աշխատանքի համար), այն արդեն անցել է, դուք սխալվում եք: Apple- ը նոր է թարմացրել այս համակարգի վերջին տարբերակը, որը թողարկվել է, որպեսզի այն ավելի շատ համատեղելի լինի Mac App Store- ի հետ, և որ այն դեռ կարող է գործել այս տարբերակի վրա:

Մենք պետք է մտածենք, որ դեռ կան թիմեր, որոնք կա՛մ իրենց սարքավորման պատճառով, կա՛մ էլ որոշակի հանգամանքների պատճառով, չի կարող վերափոխվել ավելի առաջադեմ տարբերակների և, հետևաբար, շարունակեք Ձյունանուշում: Այս նույն պատճառով և չնայած համակարգը կորցրել է Apple- ի պաշտոնական աջակցությունը, դեռ շարունակում է ժամանակ առ ժամանակ թողարկել տարօրինակ «կարկատակը» `ծրագրակազմի մի մասը թարմացնելու և շարունակելու համատեղելի լինել այնպիսի կարևոր գործառույթների հետ, ինչպիսիք են, օրինակ, App Store- ը:

Snow Leopard-update-0

Մասնավորապես `թարմացումը ստորագրման վկայագրում ավելացնել որոշ փոփոխություններ օգտագործվում է Mac App Store- ի կողմից, որպեսզի օգտվողը կարողանա շարունակել ծրագրաշարեր ներբեռնել այս հարթակից:

Ինչպես կարող ենք կարդալ թարմացման նշումներում.

  • Թարմացումը խորհուրդ է տրվում Snow Leopard- ի բոլոր օգտվողներին:
  • Նորացնել Mac App Store- ը Mac OS X Snow Leopard- ի համար ապահովում է ապագա համատեղելիությունը Mac App Store- ից `OS X Snow Leopard- ով: Խորհուրդ է տրվում Snow Leopard- ի բոլոր օգտվողներին:
  • Թարմացումը տեղադրում է Mac App Store- ի կողմից պահանջվող միջանկյալ և նոր ստորագրման վկայագիր: Այս վկայականը երաշխավորում է, որ դուք կարող եք շարունակել օգտագործել Snow Leopard- ում գտնվող Mac App Store- ը `նոր ծրագրեր գնելու և նախկինում գնված ծրագրերը գործարկելու համար, որոնք օգտագործում են վավերացման համակարգը:
  • Ներառում է Mac App Store- ի ծանուցումների կատարելագործում:

Եթե ​​ձեր համակարգի տարբերակը Ձյունանուշ է, ապա կարող եք ներբեռնման թարմացում Apple մենյուի միջոցով -> Softwareրագրաշարի թարմացում: Կարող եք նաև ներբեռնել ինքնուրույն 3.5 ՄԲ տեղադրիչ ստորև նշված հղումից:


Հոդվածի բովանդակությունը հավատարիմ է մեր սկզբունքներին խմբագրական էթիկա, Սխալի մասին հաղորդելու համար կտտացրեք այստեղ.

2 մեկնաբանություն, թող ձերը

Թողեք ձեր մեկնաբանությունը

Ձեր էլ. Փոստի հասցեն չի հրապարակվելու: Պահանջվող դաշտերը նշված են *

*

*

  1. Տվյալների համար պատասխանատու ՝ Միգել Անխել Գատոն
  2. Տվյալների նպատակը. Վերահսկել SPAM, մեկնաբանությունների կառավարում:
  3. Օրինականություն. Ձեր համաձայնությունը
  4. Տվյալների հաղորդագրություն. Տվյալները չեն փոխանցվի երրորդ անձանց, բացառությամբ իրավական պարտավորության:
  5. Տվյալների պահպանում. Տվյալների շտեմարան, որը հյուրընկալվում է Occentus Networks (EU) - ում
  6. Իրավունքներ. Timeանկացած պահի կարող եք սահմանափակել, վերականգնել և ջնջել ձեր տեղեկատվությունը:

  1.   Oscar ասաց

    Ես կարծում էի, որ Ձյունանուշին այլևս աջակցություն չի ցուցաբերվում.

  2.   Ֆինի Այալա ասաց

    Ես ունեմ mac mini 10.6.8, նոր տպիչ գնելիս ինձ ասում է, որ ծրագրակազմը չի աջակցում այն, այն պետք է լինի 10.8: Ինչպե՞ս կարող եմ նոր տարբերակ ավելացնել: