OS X Snow Leopard secara permanen kehilangan dukungan resmi Apple

macan tutul salju-1

Apple mengakhiri dukungan resmi untuk sistem operasi OS X Snow Leopard tepat saat Apple merilis pembaruan terbaru untuk OS X Mavericks saat ini. Pangsa Mac tempat sistem operasi Snow Leopard diinstal cukup rendah hari ini, yang sedang kita bicarakan satu dari 5 komputer masih dengan Snow Leopard terpasang.

Apple memutuskan untuk berhenti mendukung setelah lebih dari empat tahun sejak diluncurkan dan dengan ini, pengguna bermaksud melakukan lompatan terakhir ke OS X Mavericks baru selama mesin memungkinkan. Meskipun sistem operasi OS X Mavericks baru sepenuhnya gratis untuk semua orang, beberapa pengguna masih menggunakan OS X lama dan Apple ingin mereka meningkatkan dengan secara bertahap menghentikan dukungan untuk sistem operasi lama mereka.

Tentu, beberapa dari pengguna ini tidak dapat menginstal versi baru OS X Mavericks karena masalah perangkat keras di Mac mereka, tetapi daftar Mac yang kompatibel dengan versi terbaru OS X cukup besar dan menyertakan modelnya:

  • iMac dari pertengahan 2007 dan seterusnya
  • MacBook dari aluminium akhir 2008 atau awal 2009 dan seterusnya
  • MacBook Pro dari pertengahan hingga akhir 2007 dan seterusnya
  • Xserve sejak awal 2009
  • MacBook Air dari akhir 2008 dan seterusnya
  • Mac Mini dari awal tahun 2009 dan seterusnya
  • Mac Pro dari awal tahun 2007 dan seterusnya

Cupertino dirilis dari sistem operasi dengan kernel 32-bit, yang pasti akan mengeluarkannya dari pekerjaan. Tapi Apple baru saja mengambil langkah itu kami yakin tidak banyak pengguna yang akan menyukainya yang sekarang dengan OS X SL diinstal, tetapi kami harus berpikir bahwa ini diperlukan agar tidak mandek di sistem operasi lama yang sedikit demi sedikit berhenti menerima dukungan seperti yang sudah terjadi pada zamannya dengan Aspyr dan OS X yang sama ini.


Isi artikel mengikuti prinsip kami etika editorial. Untuk melaporkan kesalahan, klik di sini.

Komentar, tinggalkan punyamu

tinggalkan Komentar Anda

Alamat email Anda tidak akan dipublikasikan.

*

*

  1. Penanggung jawab data: Miguel Ángel Gatón
  2. Tujuan data: Mengontrol SPAM, manajemen komentar.
  3. Legitimasi: Persetujuan Anda
  4. Komunikasi data: Data tidak akan dikomunikasikan kepada pihak ketiga kecuali dengan kewajiban hukum.
  5. Penyimpanan data: Basis data dihosting oleh Occentus Networks (UE)
  6. Hak: Anda dapat membatasi, memulihkan, dan menghapus informasi Anda kapan saja.

  1.   Santiago dijo

    Saya memiliki iMac dari tahun 2006 yang bekerja dengan sempurna dan saya juga menyukai layar matte-nya (ini adalah yang terakhir sebelum menggunakan yang glossy) dan sekarang karena tidak kompatibel dengan Maverick, mereka bermain! Terlepas dari kenyataan bahwa saya melakukannya dengan sangat baik dengan Snow Leopard dan banyak orang juga (kami 20%). Politik kapitalis yang murni dan sederhana, karena mereka membuat komputer yang sangat bagus, karena mereka tidak menerapkan keusangan terprogram, mereka akan memaksa saya untuk membeli yang lain karena mereka telah membuat saya tidak terlindungi. Apakah orang Apple tidak membaca berita? Kita berada dalam krisis dan banyak dari kita yang menganggur, selain fakta bahwa planet Bumi tidak ada untuk kita membuang sumber daya. Tolong, saya akan sangat berterima kasih jika seseorang dapat menemukan solusi bagi kita yang memiliki duo intel core 5,1 iMac 2 dan enggan untuk "memutakhirkan" komputer yang kita sukai dan memiliki "cacat" yang tidak putus. Terima kasih.

bool (benar)