Los instaladores de OS X anteriores a febrero de 2016 han dejado de funcionar

Hoy si que se nos podría venir a la cabeza la frase…”Esto con Steve Jobs no pasaba” y es que parece que a medida que van pasando los años hay ciertos aspectos que nunca se daban en la primeras versiones de OS X que si que se dan ahora. Te estamos hablando de los certificados de los instaladores de OS X. Cuando un usuario baja desde la Mac App Store una determinada aplicación entre las que se encuentra el propio OS X en sus distintas versiones, ese instalador está sujeto a una verificación en los servidores de Apple.

Precisamente ese es el problema con el que se están encontrando los usuarios que tengan instaladores de OS X anteriores a febrero de 2016. Se están topando con que no pueden hacer la instalación del sistema porque el mismo instalador da un error relacionado con la caducidad de los certificados en los servidores de la propia Apple.

Los de la manzana mordida han dejado que los certificados de las aplicaciones presentes en la Mac App Store caduquen y de esta forma, si tenías bajado un instalador de OS X a tu disco duro para usarlo cuando lo creyeras conveniente o habías creado un pendrive USB de instalación, vas a tener que prescindir de ellos y volver a bajar la última versión del instalador que necesites. 

No hace mucho se conocía que los instaladores de aplicaciones de terceros estaban fallando debido a la caducidad de sus certificados y para ello la propia Apple tuvo que salir al paso creando nuevos certificados que permitieran la instalación de dichas aplicaciones sin dar ningún problema. 

Instalador-error-el-capitan

A tal punto llega el problema de los certificados que la versión del sistema OS X Lion no se puede descargar en los equipos más modernos que Apple ha puesto en el mercado teniendo que usar únicamente el sistema más actual, OS X El Capitan. Como sabemos, esto nunca ha ocurrido y es que en los Mac siempre se han podido instalar versiones anteriores a la actual de OS X. 

Apple ya está trabajando para subsanar estos errores mediante la creación de nuevos certificados válidos. Sin embargo, si aún así, no quieres esperar a que salga la solución puedes engañar al instalador cambiando la fecha del equipo a través del Terminal escribiendo:

date 0201010116

Así que si estabas intentando hacer uso de un instalador y no paraba de darte errores ya sabes cuál es la posible solución hasta que Apple tome cartas en el asunto.

Ofertas en Mac y accesorios
¿Quieres comprar un MacBook o un iMac? No te pierdas estas ofertas a la hora de comprar un ordenador de Apple y si ya tienes uno, protégelo con una buena funda.
MacBook con descuentoiMac rebajadoFundas MacBook

Categorías

Mac OS X

Pedro Rodas

Amante de la tecnología, en especial de los productos de Apple. He terminado los estudios de Ingeniero Industrial en Electrónica y actualmente... Ver perfil ›

Un comentario

  1.   Luis dijo

    En pocas palabras no puedo cambiar el disco de mi mac a un sed, pues el pendray que genere no me sirve

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *