Dropbox pārtrauks atbalstīt OS X 10.5 un jaunākas versijas

Dropbox

Dropbox pa e-pastu ir sazinājies ar Mac lietotājiem, kuru datorā ir instalētas vecākas OS X 10.6 Snow Leopard versijas. no nākamā 18. maija Viņi pārtrauks piedāvāt atbalstu un sinhronizācijas pakalpojumu mākoņa lietojumprogrammai.

Vai tas nozīmē, ka viņi zaudēs visus datus? Nē. Vai jūs sakāt mums, ka mēs nevarēsim izmantot Dropbox, ja neatjaunināsim? Nē. Tas ir pasākums, ko visi izstrādātāji parasti veic noteiktā laikā, un tas ir tas, ka, izmantojot Dropbox lietojumprogrammu, mēs vairs nevarēsim sinhronizēt savu saturu un tamlīdzīgu, bet vienmēr var piekļūt, izmantojot tīmekli.

Glabāšanas uzņēmums paziņo par pārvietošanos ar šo e-pasta ziņojumu tas pienāks drīz ja izmantojat OS X 10.5 vai vecāku versiju:

Hello,

Mēs noskaidrojām, ka jūs lietojat Dropbox darbvirsmas lietojumprogrammu vecākā operētājsistēmā (OS X Tiger 10.4 vai OS X Leopard 10.5). Mēs rakstām, lai informētu jūs, ka no 18. maija Dropbox vairs neatbalstīs šīs OS X versijas.

Neuztraucieties, jūsu faili un fotoattēli netiks zaudēti! Bet jums būs jājaunina uz OS X Snow Leopard 10.6 vai jaunāku versiju, ja vēlaties turpināt piekļūt pakalpojumam no Dropbox darbvirsmas lietojumprogrammas. Norādījumus par Apple operētājsistēmas atjaunināšanu var atrast šeit.

Ja nevēlaties atjaunināt operētājsistēmu uz OS X 10.6 vai jaunāku versiju, faili joprojām būs pieejami, izmantojot Dropbox vietne Bet 18. maijā lietotne Dropbox datorā vairs nebūs pieejama.

Mēs atvainojamies par sagādātajām neērtībām. Lai iegūtu vairāk informācijas, lūdzu, apmeklējiet mūsu vietni Palīdzības centrs .

Ar cieņu,

- Dropbox komanda

Tāpēc mēs tiekam brīdināti, ja vēlaties turpināt izmantot Dropbox lietojumprogrammu, lai pārvaldītu savus failus, jums būs jāatjaunina OS X. Es atkārtoju, ka tas parasti notiek ar vairākām lietojumprogrammām un tas ir pilnīgi normāli ka izstrādātāji nolika malā šīs vecākās OS X versijas.


Raksta saturs atbilst mūsu principiem redakcijas ētika. Lai ziņotu par kļūdu, noklikšķiniet uz šeit.

4 komentāri, atstājiet savus

Atstājiet savu komentāru

Jūsu e-pasta adrese netiks publicēta. Obligātie lauki ir atzīmēti ar *

*

*

  1. Atbildīgais par datiem: Migels Ángels Gatóns
  2. Datu mērķis: SPAM kontrole, komentāru pārvaldība.
  3. Legitimācija: jūsu piekrišana
  4. Datu paziņošana: Dati netiks paziņoti trešām personām, izņemot juridiskus pienākumus.
  5. Datu glabāšana: datu bāze, ko mitina Occentus Networks (ES)
  6. Tiesības: jebkurā laikā varat ierobežot, atjaunot un dzēst savu informāciju.

  1.   korleoniks teica

    Jūs man bijāt nobiedējies ar nosaukumu: "Dropbox pārtrauks atbalstīt OS X 10.5 un jaunākas versijas" Viņi nav vēlākie, bet agrākie, vai ne?

    1.    Džordi Džimeness teica

      Labi corleonemike !! kāda kļūda !! 🙁

      Labots un paldies par brīdinājumu!

  2.   lielākais teica

    normāli normāli ... Viņi arī varētu ļaut lietojumprogrammai darboties, bet jaunie atjauninājumi atstāj versiju 10.5 un vecākas versijas, kas arī ir pilnīgi normāli ...

  3.   Peter teica

    Nu ar OS x El Capitan tas nedarbojas.