Als je Lion hebt geïnstalleerd, nu ook Mountain Lion met MLPostFactor

MLPostFactor geïnstalleerd

Op het moment dat Apple publiceerde dat het bijna bij verrassing het OS X Mountain Lion, OSX Lion-gebruikers die veel problemen hadden met dat besturingssysteem of dat voelden Ik had altijd een draai nodig gehad ze dachten dat het tijd was om de leeuw te veranderen. Wat was hun verrassing, toen ze voor kwesties van minimumvereisten opgelegd door Apple op het gebied van hardware, werden uitgesloten van een mogelijke update van de nieuwe en gerenoveerde Mountain Lion. Op deze manier konden veel computers waarop Lion draaide, Mountain Lion niet hebben geïnstalleerd.

Als je een van die gebruikers bent, heb je geluk, want in dit bericht gaan we je voorstellen aan MLPostFactor, een applicatie die deze belemmering opheft door OSX Mountain Lion te laten draaien op alle Macs die OSX Lion kunnen draaien.

Alle gebruikers die tot nu toe in de grillen van Apple waren ingehaald, hadden slechts twee mogelijkheden: ofwel om terug te keren naar Snow Leopard of om in de hel van de Leeuw en zijn mislukkingen te blijven. MLPostFactor van zijn kant zal ons in staat stellen installeer de nieuwste OS X 10.8.3 op niet-ondersteunde Macs officieel door Apple.

Tot nu toe de gewaagde gebruikers die het aandurfden om de OSX Mountain Lion te installeren op niet-ondersteunde Macs, ze moesten lange tutorials volgen om het te doen, maar dankzij MLPostFactor is het proces tot het uiterste van een paar klikken vereenvoudigd. Om dit te doen zullen we een nieuwe partitie in het systeem aanmaken. Vervolgens installeren we MLPF op die partitie en later de nieuwe OSX zoals we dat normaal zouden doen. Ten slotte patchen we de MLPostFactor-partitie en nadat we opnieuw zijn opgestart, zal de nieuwe OSX Mountain Lion al draaien op onze niet-ondersteunde Mac.

 De lijst met ondersteunde Macs is als volgt:

    • MacBook verslaat 2006, 2007 en 2008
    • MacBook Air, medio 2007
    • MacBook Pro eind 2007 en medio 2007
    • iMac 2006
    • Macs die tussen 2007 en 2008 zijn uitgebracht met een Core 2 Duo-processor.
    • PowerPC, Core Duo en Core Solo worden niet ondersteund.
    • Mac Mini 2006
    • Mac Pro 2006, 2007
    • Xserve 2006 en begin 2008

De vereisten waarmee rekening is gehouden bij het maken van de bovenstaande lijst is dat als u OSX Lion kunt installeren, u OSX Mountain Lion op deze manier kunt installeren. Er moet ook worden opgemerkt dat sommige oudere Mac Pro en Xserve speciale grafische afbeeldingen hadden en niet goed worden ondersteund, dus er kunnen enkele incompatibiliteitsproblemen zijn.

Meer informatie -  Apple brengt zijn derde bèta van OS X 10.8.4 Mountain Lion uit aan ontwikkelaars

Bron - Mac Rumours

Downloaden - MLPostFactor


De inhoud van het artikel voldoet aan onze principes van redactionele ethiek. Klik op om een ​​fout te melden hier.