Ny skadelig programvare oppdaget som påvirker Mac-maskiner

Da jeg fikk muligheten til å intervjue Ángel Ochoa advarte han meg om at eple De har et operativsystem som, selv om det er et av de tryggeste, er basert på Linux, så hvis det kan infiseres, kan et virus også introduseres i iOS o en OS X.

De kan styre Macen din eksternt

Fra 9to5Mac advare om at utviklere, så langt anonyme, har lykkes infisere grafikkort fra Nvidia og dermed kunne spre viruset på datamaskiner med Linux- og Windows-operativsystemer. De hevder at de snart vil være i posisjon til å gjøre det samme med Mac.

WIN_JELLY MAC_JELLY Den skadelige programvaren kalt WIN_JELLY tillater fjernkontroll over den infiserte maskinen så lenge det er en tilgjengelig Internett-tilkobling. De har ennå ikke klart å polere versjonen for poppy, men de hevder å være veldig nær å oppnå det. Hvis du gjør det, endres navnet til MAC_JELLY. Intensjonen til utviklerne er ikke ondsinnet, men å rapportere sårbarheten slik at den kan rettes.

Dette er hva Hacking, hvite hatter til tjeneste for brukeren.

Oppnåelsen av skadelig programvare skyldes hovedsakelig to grunner:

  1. De nye grafikkortene krever og får lov til å utvide arbeidskapasiteten på grunn av prosessene operativsystemene trenger for å kjøre applikasjoner uten problemer.
  2. De fleste virusdeteksjonsverktøy skanner ikke grafikkortets RAM.

Mac-versjonen vil bruke OpenCL, et rammeverk for å skrive kode som kan kjøres på flere plattformer (inkludert GPUer) og er installert som en del av OS X.

Vi vet at virus er sjeldne i OS X y iOS men ingen systemer er sikre mot virus. Faktisk ble den nylig opprettet "Trådlurker", en familie av skadelig programvare designet for å angripe datamaskiner med OS X og infisere enheter derfra iOS koblet til via USB. Det var første gang skadelig programvare som kunne infisere apper installert på iOS på en lignende måte som tradisjonelle virus.

Vi vil være oppmerksomme på alle nyhetene som oppstår rundt denne nye skadelige programvaren, og fremfor alt hvordan vi kan løse den.

KILDE | 9to5Mac


Innholdet i artikkelen følger våre prinsipper for redaksjonell etikk. Klikk på for å rapportere en feil her.

En kommentar, legg igjen din

Legg igjen kommentaren

Din e-postadresse vil ikke bli publisert. Obligatoriske felt er merket med *

*

*

  1. Ansvarlig for dataene: Miguel Ángel Gatón
  2. Formålet med dataene: Kontroller SPAM, kommentaradministrasjon.
  3. Legitimering: Ditt samtykke
  4. Kommunikasjon av dataene: Dataene vil ikke bli kommunisert til tredjeparter bortsett fra ved juridisk forpliktelse.
  5. Datalagring: Database vert for Occentus Networks (EU)
  6. Rettigheter: Når som helst kan du begrense, gjenopprette og slette informasjonen din.

  1.   Charles LeMare sa

    Jeg vet ikke hvem Angel Ochoa er, men jeg vet at han tar feil dypt. MacOSX og iOS er basert på BSD, som ikke har noen sammenheng med Linux, ergo en sårbarhet i den ene ikke innebærer en sårbarhet i den andre. Når det er sagt, er det velkjent at de begge er typer Unix, og mange av operativsystemets sekundære programmer stammer fra GNU. Hvis sårbarheten er tilstede i noen av disse programmene, hvis de er problemer som vil påvirke både MacOSX og iOS eller versjoner av GNU / Linux som Ubuntu, Debian eller en annen. Hvis sårbarheten er i kjernen, vil ikke det som påvirker den ene, påvirke den andre