Photoshop CS6 requiere un Mac con dos o más núcleos

NewImage

Parece que Adobe está siguiendo los pasos de Apple con las limitaciones a Mac antiguos y con Photoshop CS6 van a cerrar un poco más la puerta a la gente con Macs de antes de 2007-2008.

La última y fantástica creación de Adobe pedirá un Mac con al menos dos núcleos (Intel Core 2 Duo o mejor) y 64 bits, además de Snow Leopard como sistema operativo mínimo (Lion y Mountain Lion también estarán soportados lógicamente).

Si tienes un Intel Core Duo (no es 64 Bits) tendrás que conformarte con usar Photoshop CS5, que por otra parte seguramente te sirva de sobra para lo que tengas que hacer, pero yo por si acaso os aviso de lo que va a pasar.

Fuente | TUAW


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *