นี่คือ Mac ที่เข้ากันได้กับ macOS 10.15 Catalina ใหม่

macOS Catalina

หลังจากชั่วโมงแรกที่เต็มไปด้วยข่าวก็ถึงเวลาที่ต้องคิดให้ดีและดูว่าอุปกรณ์ของเราเข้ากันได้กับเวอร์ชันใหม่ที่นำเสนอโดยพวกจากคูเปอร์ติโนในงาน WWDC ปี 2019 ตามปกติตอนนี้สิ่งที่เราสนใจคือดูว่า Mac ของเรา คุณจะได้รับ macOS 10.15 Catalina ใหม่นี้พร้อมข่าวสารทั้งหมดและในกรณีนี้รายการค่อนข้างสมบูรณ์ เราสามารถยืนยันได้ว่าสิ่งที่เป็นลางบอกเหตุที่ดีที่สุดได้รับการตอบสนองในครั้งนี้และไม่ว่าจะเป็นเพราะไม่มี "ข่าวสำคัญ" หรือเนื่องจากอุปกรณ์ Apple ในปัจจุบันมีกำลังมากเกินไป รายการ Mac ที่เข้ากันได้กับ macOS ใหม่นั้นค่อนข้างยาว.

MacOS

Mac เหล่านี้เข้ากันได้กับ macOS 10.15 Catalina

รายการนี้น่าสนใจและทำให้เราส่วนใหญ่ในปี 2012 เป็นทีมที่เข้ากันได้  2012 Mac mini, 2012 MacBook Air และ 2012 iMac เป็นบางคนที่โดยหลักการแล้วเราไม่ได้เดิมพันอะไรเลยมันสมบูรณ์แบบมาก อุปกรณ์ที่เหลือที่เข้ากันได้กับระบบปฏิบัติการเวอร์ชันใหม่ที่ Apple เปิดตัวมีดังต่อไปนี้:

  • MacBook รุ่น 12 นิ้วปี 2015 เป็นต้นไป
  • MacBook Pro 2012 เป็นต้นไป
  • iMac Pro ตั้งแต่ปี 2017 เป็นต้นไป
  • Mac Pro 2013

ไม่มีอะไรอีกแล้วที่เราสามารถพูดได้ในเรื่องนี้นอกจากคอมพิวเตอร์ที่เข้ากันได้กับ macOS Mojave ได้เข้ากันได้กับ macOS Catalina แล้ว ทีมในปี 2011 ถูกปล่อยออกไป ในบทความ / แบบสำรวจอื่นเราจะขอความเห็นเกี่ยวกับปัญหาของชื่อที่พวกเขามอบให้กับ OS ใหม่ของ Macs ของเราความจริงก็คือโดยส่วนตัวแล้วฉันไม่ชอบมันมากนัก แต่มันเป็นเพียงชื่อและไม่มีอะไรให้ เกี่ยวกับการปรับปรุงที่นำมาใช้ในระบบมีมากมายและน่าสนใจทั้งหมด


เนื้อหาของบทความเป็นไปตามหลักการของเรา จรรยาบรรณของบรรณาธิการ. หากต้องการรายงานข้อผิดพลาดให้คลิก ที่นี่.

ความคิดเห็นฝากของคุณ

แสดงความคิดเห็นของคุณ

อีเมล์ของคุณจะไม่ถูกเผยแพร่ ช่องที่ต้องการถูกทำเครื่องหมายด้วย *

*

*

  1. ผู้รับผิดชอบข้อมูล: Miguel ÁngelGatón
  2. วัตถุประสงค์ของข้อมูล: ควบคุมสแปมการจัดการความคิดเห็น
  3. ถูกต้องตามกฎหมาย: ความยินยอมของคุณ
  4. การสื่อสารข้อมูล: ข้อมูลจะไม่ถูกสื่อสารไปยังบุคคลที่สามยกเว้นตามข้อผูกพันทางกฎหมาย
  5. การจัดเก็บข้อมูล: ฐานข้อมูลที่โฮสต์โดย Occentus Networks (EU)
  6. สิทธิ์: คุณสามารถ จำกัด กู้คืนและลบข้อมูลของคุณได้ตลอดเวลา

  1.   เซร์คิโอ dijo

    มีอะไรที่ทราบเกี่ยวกับความเข้ากันได้ของแอปพลิเคชันปัจจุบันหรือไม่ ฉันหมายถึงการแจ้งให้ทราบเกี่ยวกับประวัติของ 64 บิตและทั้งหมดที่ข้ามมาเป็นครั้งคราวบน Mac