新的Flash Update 16.0.0.296必需的安装

倒叙

今天我们惊醒了,有一个消息 Mac的新Flash更新 自发布以来,我们必须尽快进行更新,因为 在以前的版本中发现了一个漏洞。

此漏洞允许在没有给予相应通知的情况下下载软件,因此未经我们的许可。 尽管此更新从星期六开始提供,但是直到今天,媒体才开始回应这一消息。

如果您是Mac用户,则必须强制更新Mac版Flash,因为已经存在的版本中发现了一个漏洞 允许网站将程序下载到我们的计算机上,而无需事先通知。 

此更新不仅影响OS X用户,而且对于Windows和Linux用户也是必需的。 我们必须下载的版本是 对于Windows和OS X,编码为16.0.0.287;对于Linux,编码为11.2.202.438。

对于我们感兴趣的装有OS X的计算机,要了解我们已安装的Flash版本,我们必须转到“系统偏好设置”,然后在底部单击Flash图标。


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

发表评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。 必填字段标有 *

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   胡安卡

    您好,从偏好设定中得知我已更新至
    “已安装NPAPI插件的版本16.0.0.296。
    未安装PPAPI插件»
    但在Flash的官方页面上出现了您所说的16.0.0.287…。 我怎么可能安装了未出现在其官方网站上的版本……???