বাষ্পটি ম্যাক্সকে ওএস এক্স ইওসোমাইট এবং অপারেটিং সিস্টেমের পূর্ববর্তী সংস্করণগুলি সমর্থন করা বন্ধ করবে

বাষ্প

কোনও সন্দেহ নেই, ম্যাকোস, পাশাপাশি অন্যান্য অপারেটিং সিস্টেমের জন্য অন্যতম জনপ্রিয় গেমিং প্ল্যাটফর্ম হ'ল স্টিম, এটি এমন একটি কেন্দ্র যার মাধ্যমে আপনি প্রচুর গেম ডাউনলোড করতে এবং চালাতে পারবেন এবং এমনকি এর আশেপাশের ব্যবহারকারীদের বৃহত সম্প্রদায়ের সাথে ইন্টারেক্ট করতে পারেন through সমস্ত বিশ্ব।

যাইহোক, মুল বক্তব্যটি হ'ল সম্প্রতি, এটি সর্বজনীনভাবে প্রকাশিত হয়েছে যে, যারা ম্যাক ব্যবহারকারীদের জন্য ওএস এক্স ইয়োসেমাইট বা পূর্ববর্তী সংস্করণগুলি ইনস্টল করা আছে, সমর্থনটি বন্ধ করা হবে, যেহেতু তাদের আর কিছু পিছিয়ে পড়া ব্যবহারকারীদের জন্য সংবাদ দেওয়া চালিয়ে যাওয়ার উদ্দেশ্য নেই।

2019 সালে ওএস এক্স ইয়োসেমাইট বা তার আগের সংস্করণগুলির সাথে বাষ্প ব্যবহারকারীদের সমর্থন করা বন্ধ করবে

যেমনটি আমরা শিখেছি, সম্প্রতি বাষ্প দল প্রকাশিত হয়েছে ম্যাকোস সামঞ্জস্যতার বিষয়ে কথা বলার জন্য নিজস্ব সমর্থন ওয়েবসাইটের মধ্যে একটি নতুন পৃষ্ঠা। আসল বিষয়টি হ'ল, যেমনটি আমরা উল্লেখ করেছি, আপনার ম্যাকটিতে ওএস এক্স ইয়োসেমাইট 10.10, ওএস এক্স মাভারিকস 10.9, ওএস এক্স মাউন্টেন লায়ন 10.8, বা ওএস এক্স লায়ন 10.7 ইনস্টল থাকলে সমর্থনটি 1 জানুয়ারী, 2019 এ প্রত্যাহার করা হবে বাষ্প জন্য:

জানুয়ারী 1, 2019 থেকে, স্টিম আনুষ্ঠানিকভাবে ম্যাকোস সংস্করণ 10.7 ("সিংহ"), 10.8 ("মাউন্টেন সিংহ"), 10.9 ("ম্যাভেরিকস") এবং 10.10 ("জোসেমাইট") সমর্থন বন্ধ করবে। এই যে মানে সেই তারিখের পরে বাষ্প ক্লায়েন্ট আর ম্যাকোসের সেই সংস্করণগুলিতে চলবে না। বাষ্প এবং যে কোনও গেমস বা স্টিমের মাধ্যমে ক্রয় করা অন্য পণ্যগুলি চালিয়ে যাওয়া চালিয়ে যেতে, ব্যবহারকারীদের তাদের কম্পিউটারগুলি ম্যাকোসের একটি নতুন সংস্করণে আপডেট করতে হবে।

নতুন স্টিম বৈশিষ্ট্যগুলি ভিত্তিক গুগল ক্রোমের একটি অন্তর্নির্মিত সংস্করণ, যা ম্যাকোসের পুরানো সংস্করণগুলির সাথে আর কাজ করে না। অতিরিক্তভাবে, বাষ্পের ভবিষ্যতের সংস্করণগুলির জন্য ম্যাকোস সুরক্ষা এবং বৈশিষ্ট্য আপডেটের প্রয়োজন হবে, কেবলমাত্র ম্যাকোস 10.11 ("এল ক্যাপাইটান") এবং তারপরে উপস্থাপিত হবে।

এইভাবে, যেমনটি আমরা উল্লেখ করেছি, আপনি যদি ম্যাকোসের এই পুরানো সংস্করণগুলির একটিতে বাষ্প ব্যবহারকারী হন, আরও আধুনিককে আপগ্রেড করা ছাড়া আপনার কাছে আর কোনও বিকল্প নেইঠিক আছে, আপনি যদি না করেন, আপনি খেলার সুযোগ হারাবেন। ঠিক একইভাবে, তারা যেমন মন্তব্য করেছে, এই সামঞ্জস্যতা সমস্যাটি আসলে গুগল ক্রোমের কারণে ঘটতে চলেছে এটি একমাত্র আবেদন হবে না যে আপনি ব্যবহার করতে পারবেন না।

অন্যদিকে, যেমনটি তারা ইঙ্গিত করেছে যে, এই 2018 এর বাকি সময়গুলিতে, স্টিম এছাড়াও ম্যাকোজের এই সংস্করণগুলির ব্যবহারকারীদের জন্য উপলব্ধ থাকবে, কেবলমাত্র এই সীমাবদ্ধতার সাথে যে সমস্ত কিছু আগের মতই চলবে, তবে আপনি যদি নতুন চ্যাটের সাথে তাদের নতুন সংযোগের মতো নতুন বৈশিষ্ট্যগুলি সত্যিই চান তবে আপনার আর কোনও সম্ভাবনা থাকবে না আপনার ম্যাকের অপারেটিং সিস্টেম আপডেট করার বাইরে।


নিবন্ধটির বিষয়বস্তু আমাদের নীতিগুলি মেনে চলে সম্পাদকীয় নীতি। একটি ত্রুটি রিপোর্ট করতে ক্লিক করুন এখানে.

মন্তব্য করতে প্রথম হতে হবে

আপনার মন্তব্য দিন

আপনার ইমেল ঠিকানা প্রকাশিত হবে না। প্রয়োজনীয় ক্ষেত্রগুলি দিয়ে চিহ্নিত করা *

*

*

  1. ডেটার জন্য দায়বদ্ধ: মিগুয়েল অ্যাঞ্জেল গাটান
  2. ডেটার উদ্দেশ্য: নিয়ন্ত্রণ স্প্যাম, মন্তব্য পরিচালনা।
  3. আইনীকরণ: আপনার সম্মতি
  4. তথ্য যোগাযোগ: ডেটা আইনি বাধ্যবাধকতা ব্যতীত তৃতীয় পক্ষের কাছে জানানো হবে না।
  5. ডেটা স্টোরেজ: ওসেন্টাস নেটওয়ার্কস (ইইউ) দ্বারা হোস্ট করা ডেটাবেস
  6. অধিকার: যে কোনও সময় আপনি আপনার তথ্য সীমাবদ্ধ করতে, পুনরুদ্ধার করতে এবং মুছতে পারেন।