Apple MacOS और Safari के नए संस्करणों के लिए Apple Store ऑनलाइन तक पहुँच को प्रतिबंधित करता है

Safari

इन वर्षों में, यह साबित हुआ है कि कोई भी ऑपरेटिंग सिस्टम 100% नहीं है। ऐसा ही कुछ अनुप्रयोगों के साथ होता है, जैसे कि ब्राउज़र, जो दुर्भावनापूर्ण सॉफ़्टवेयर के प्रवेश का मुख्य स्रोत हैं, कभी-कभी इसके कारण सुरक्षा मुद्दों के लिए।

वेब पृष्ठों तक पहुँचने के लिए जहां एक विशिष्ट सुरक्षित कनेक्शन की आवश्यकता होती है, उचित व्यक्तिगत डेटा के कारण, आमतौर पर इस खरीदारी सेवा का उपयोग करने में सक्षम होने के लिए न्यूनतम आवश्यकताओं की एक श्रृंखला होती है। इस लिहाज से Apple अभी-अभी बढ़ा है Apple स्टोर ऑनलाइन तक पहुँचने के लिए macOS और Safari दोनों के लिए न्यूनतम आवश्यकताएं।

ओएस एक्स Yosemite

जापानी मीडिया मैक ओटकारा के अनुसार, पिछले शुक्रवार को उन्हें मैक के साथ ऐप्पल वेबसाइट और कुछ वर्षों के साथ सफारी के एक संस्करण पर जाने की कोशिश करते समय एक त्रुटि संदेश मिला, पोस्टर दिखा "ब्राउज़र संस्करण समर्थित नहीं है"।

यदि हम तृतीय-पक्ष ब्राउज़र का उपयोग करते हैं, तो हम खुद को एक सीमा के साथ पाते हैं, क्योंकि आधिकारिक Apple वेबसाइट पर जाना संभव नहीं है। OS X 10.10 द्वारा प्रबंधित मैक का उपयोग करना।

Apple वेबसाइट पर जाने के लिए न्यूनतम आवश्यकताएं निम्नलिखित हैं:

  • सफारी संस्करण 10.1.2 या उच्चतर होना चाहिए।
  • ऑपरेटिंग सिस्टम जो Macs का प्रबंधन करता है जो Apple Store को ऑनलाइन एक्सेस करने का प्रयास करता है उसका OS X 10.10.5 Yosemite होना चाहिए

यदि आपके पास एक पुराना मैक है जो अभी भी अपना काम करता है, तो आप इसे केवल इसलिए नवीनीकृत करने का इरादा नहीं रखते हैं क्योंकि आप Apple स्टोर ऑनलाइन तक नहीं पहुंच सकते हैं, आपको ध्यान रखना चाहिए, कि यह अब Apple स्टोर है, लेकिन भविष्य में अन्य वेब पेज हो सकते हैं जो पुराने कंप्यूटरों से पहुंच को सीमित करते हैं।

यदि आप अपने मैक को नवीनीकृत करने की सोच रहे हैं, कुछ घंटों पहले, मेरे साथी जोर्डी ने एक लेख प्रकाशित किया जिसमें आप पा सकते हैं 2018% की छूट के साथ मैकबुक एयर 20।


लेख की सामग्री हमारे सिद्धांतों का पालन करती है संपादकीय नैतिकता। त्रुटि की रिपोर्ट करने के लिए क्लिक करें यहां.

पहली टिप्पणी करने के लिए

अपनी टिप्पणी दर्ज करें

आपका ईमेल पता प्रकाशित नहीं किया जाएगा। आवश्यक फ़ील्ड के साथ चिह्नित कर रहे हैं *

*

*

  1. डेटा के लिए जिम्मेदार: मिगुएल elngel Gatón
  2. डेटा का उद्देश्य: नियंत्रण स्पैम, टिप्पणी प्रबंधन।
  3. वैधता: आपकी सहमति
  4. डेटा का संचार: डेटा को कानूनी बाध्यता को छोड़कर तीसरे पक्ष को संचार नहीं किया जाएगा।
  5. डेटा संग्रहण: ऑकेंटस नेटवर्क्स (EU) द्वारा होस्ट किया गया डेटाबेस
  6. अधिकार: किसी भी समय आप अपनी जानकारी को सीमित, पुनर्प्राप्त और हटा सकते हैं।