Dropbox- ը կդադարի աջակցել OS X 10.5 և ավելի վաղ

ընտրման տուփից

Dropbox- ը էլեկտրոնային փոստով հաղորդակցվել է Mac օգտագործողներին, ովքեր իրենց մեքենայի վրա տեղադրված են OS X 10.6 Snow Leopard- ի հին տարբերակները, որոնք հաջորդ մայիսի 18-ից Նրանք կդադարեն աջակցություն և համաժամացման ծառայություն առաջարկել ամպային հավելվածի համար:

Արդյո՞ք սա նշանակում է, որ նրանք կկորցնեն բոլոր տվյալները: Ոչ: Դուք մեզ ասում եք, որ մենք չկարողանանք օգտագործել Dropbox- ը, եթե չթարմացնենք: Ոչ: Դա միջոց է, որը սովորաբար իրականացնում են բոլոր մշակողները ինչ-որ ժամանակ և այն է, որ Dropbox հավելվածից մենք այլևս չենք կարողանա համաժամացնել մեր բովանդակությունը և նման այլ բաներ, բայց այն միշտ կարող է մուտք գործել ցանցի միջոցով.

Պահպանման ընկերությունը հաղորդակցում է շարժումը այս էլ. Փոստով, որը այն շուտով կժամանի եթե օգտագործում եք OS X 10.5 կամ ավելի ցածր ՝

Hello,

Մենք պարզեցինք, որ դուք վարում եք Dropbox աշխատասեղանի ծրագիրը ավելի հին օպերացիոն համակարգում (OS X Tiger 10.4 կամ OS X Leopard 10.5): Մենք գրում ենք ձեզ տեղեկացնելու համար, որ մայիսի 18-ի դրությամբ Dropbox- ն այլևս չի աջակցի OS X- ի այս տարբերակներին:

Մի անհանգստացեք, ձեր ֆայլերը և լուսանկարները չեն կորչի: Բայց դուք ստիպված կլինեք վերափոխել OS X Snow Leopard 10.6 կամ ավելի բարձր, եթե ցանկանում եք շարունակել մուտք գործել ծառայություն Dropbox աշխատասեղանի հավելվածից: Հրահանգներ, թե ինչպես կարելի է թարմացնել Apple- ի գործառնական համակարգը այստեղ.

Եթե ​​չեք ցանկանում ձեր գործավար համակարգը թարմացնել OS X 10.6 կամ ավելի բարձր, ֆայլերը դեռ հասանելի կլինեն միջոցով Dropbox կայք Բայց մայիսի 18-ին ձեր համակարգչի վրա Dropbox հավելվածն այլևս հասանելի չի լինի:

Մենք ներողություն ենք խնդրում ցանկացած անհարմարության համար: Լրացուցիչ տեղեկությունների համար խնդրում ենք այցելել մեր կայք Օգնության կենտրոն .

Atentamente,

- Dropbox- ի թիմը

Այսպիսով, մենք նախազգուշացված ենք, եթե ցանկանում եք շարունակել օգտագործել Dropbox հավելվածը ձեր ֆայլերը կառավարելու համար, դուք ստիպված կլինեք թարմացնել OS X- ը: Կրկնում եմ, որ դա սովորաբար տեղի է ունենում մի քանի ծրագրերի և դա լրիվ նորմալ է մշակողների համար մի կողմ դնել OS X- ի այս հին տարբերակները:


Հոդվածի բովանդակությունը հավատարիմ է մեր սկզբունքներին խմբագրական էթիկա, Սխալի մասին հաղորդելու համար կտտացրեք այստեղ.

4 մեկնաբանություն, թող ձերը

Թողեք ձեր մեկնաբանությունը

Ձեր էլ. Փոստի հասցեն չի հրապարակվելու: Պահանջվող դաշտերը նշված են *

*

*

  1. Տվյալների համար պատասխանատու ՝ Միգել Անխել Գատոն
  2. Տվյալների նպատակը. Վերահսկել SPAM, մեկնաբանությունների կառավարում:
  3. Օրինականություն. Ձեր համաձայնությունը
  4. Տվյալների հաղորդագրություն. Տվյալները չեն փոխանցվի երրորդ անձանց, բացառությամբ իրավական պարտավորության:
  5. Տվյալների պահպանում. Տվյալների շտեմարան, որը հյուրընկալվում է Occentus Networks (EU) - ում
  6. Իրավունքներ. Timeանկացած պահի կարող եք սահմանափակել, վերականգնել և ջնջել ձեր տեղեկատվությունը:

  1. Դուք ինձ վախեցրեցիք վերնագրով. «Dropbox- ը կդադարի աջակցել OS X 10.5-ին և ավելի ուշ» Դրանք ոչ թե ավելի ուշ են, այլ ավելի վաղ, այնպես չէ՞:

    1.    Jordորդի Գիմենես ասաց

      Լավ, կորլեոնեմիկե !! Ինչ սխալ տպագրություն !! 🙁

      Ուղղվեց և շնորհակալություն նախազգուշացման համար:

  2.   մեծագույն ասաց

    normal normal ... Նրանք կարող էին նաև թույլ տալ, որ ծրագիրը գործի, բայց որ նոր թարմացումները թողնեն 10.5 և ցածր տարբերակները, ինչը նույնպես լիովին նորմալ է ...

  3.   Սպառվել ասաց

    Դե OS x El Capitan- ով չի աշխատում: