MacOS Sierra- ին թարմացնելու համար պահանջվում է OS X 10.7.5 Lion կամ ավելի բարձր

LionNewImage.png

Մի քանի օգտվողներ հարցնում են մեզ, թե որ տարբերակից կարող են ուղղակիորեն թարմացնել Mac օպերացիոն համակարգի վերջին տարբերակը ՝ macOS Sierra և պատասխանը OS X 10.7.5 Lion- ից է կամ դրանից բարձր: Կուպերտինո ֆիրման ունի մի շարք պահանջներ, որոնք հիմնված են թարմացումների տեմպերի վրա, որոնք փոխվում են, երբ OS- ի նոր տարբերակները գալիս են, այնպես որ բոլոր նրանց համար, ովքեր ունեն Mac- ն, որն ունակ է գործարկել Apple- ի նոր օպերացիոն համակարգը, նրանք պետք է տեղադրեն OS X 10.7.5 Lion Mac- ի վրա, որպեսզի կարողանա ուղղակիորեն թարմացնել:

Ակնհայտ է, որ բացի Mac- ի վրա տեղադրված գործառնական համակարգի այս տարբերակից, դա անհրաժեշտ է նաև ունենա արդիականացման և նվազագույն ապարատային համակարգի համատեղելի մեքենա, Այս ամենը մենք կարող ենք գտնել Apple- ի կայքում ՝ հետևելով այս հղմանը, բայց մենք ձեզ թողնում ենք ամենաարդյունավետը հենց այստեղ, 2 ԳԲ օպերատիվ հիշողությունը մոտ 9 ԳԲ կոշտ սկավառակի տարածություն և MacBook կամ iMac 2009 թվականից կամ ավելի բարձր:

Այսպիսով Apple- ը թողնում է Snow Leopard օպերացիոն համակարգը այն օգտվողների համար, ովքեր ցանկանում են OS X- ի նախորդ տարբերակը տեղադրել իրենց համակարգիչներում, այս դեպքում այս անվամբ ամենավերջին օպերացիոն համակարգը ՝ OS X 10.11 El Capitan.

Այս դեպքերում առաջարկությունն այն է, որ ձեր Mac- ը թարմացնեք համատեղելի օպերացիոն համակարգի վերջին մատչելի տարբերակի, քանի որ այս կերպ Mac- ը միշտ ավելի մեծ պաշտպանություն կունենա հնարավոր արտաքին սպառնալիքներից: Քայլերը, որոնց պետք է հետեւել, եթե մենք OS X 10.6 Snow Leopard- ում ենք և մենք ունենք համատեղելի մեքենա. նախ պետք է թարմացնել OS X 10.7.5 Lion- ին կամ OS X 10.11 El Capitan- ին, ապա անցնել macOS Sierra- ի թարմացման:


Հոդվածի բովանդակությունը հավատարիմ է մեր սկզբունքներին խմբագրական էթիկա, Սխալի մասին հաղորդելու համար կտտացրեք այստեղ.

8 մեկնաբանություն, թող ձերը

Թողեք ձեր մեկնաբանությունը

Ձեր էլ. Փոստի հասցեն չի հրապարակվելու: Պահանջվող դաշտերը նշված են *

*

*

  1. Տվյալների համար պատասխանատու ՝ Միգել Անխել Գատոն
  2. Տվյալների նպատակը. Վերահսկել SPAM, մեկնաբանությունների կառավարում:
  3. Օրինականություն. Ձեր համաձայնությունը
  4. Տվյալների հաղորդագրություն. Տվյալները չեն փոխանցվի երրորդ անձանց, բացառությամբ իրավական պարտավորության:
  5. Տվյալների պահպանում. Տվյալների շտեմարան, որը հյուրընկալվում է Occentus Networks (EU) - ում
  6. Իրավունքներ. Timeանկացած պահի կարող եք սահմանափակել, վերականգնել և ջնջել ձեր տեղեկատվությունը:

  1.   Sandra ասաց

    Ողջույն, ես ունեմ 10.7.5 տարբերակով macbook եթեր, երբ ուզում եմ թարմացնել, դա թույլ չի տալիս ինձ և հարցնում է, որ պետք է ունենամ 10.8 կամ ավելի ուշ, ինչպե՞ս կարող էի դա անել:

  2.   Իմանոլ Բորդաս ասաց

    Ինձ հետ նույն բանն է պատահում, ինչ «Սանդրան» to: ես Mac- ը վերականգնեցի գործարան, և երբ այն միացնեմ, այն թույլ չի տա թարմացնել այն ավելի ուշ տարբերակի Դա ինձ անհնար է դարձնում ներբեռնել նույնիսկ թարմացումը:

    Ունենալով os X lion 10.7.5 տարբերակը և հավաքել իրենց պահանջած հատկությունները:

    Չգիտեմ, թե ինչ է տեղի ունենում

  3.   Ismael ասաց

    Նույնը, ինչ իմանոլը

  4.   Ismael ասաց

    Anyանկացած առաջարկ, որը ես չեմ կարող թարմացնել

  5.   marta garcia ասաց

    Որեւէ մեկը կարողացել է լուծել խնդիրը ???
    Ինձ հետ նույն բանն է պատահում ...

    Շնորհակալություն:

  6.   Bernard ասաց

    Ես պետք է փոխեմ գործառնական համակարգը
    Կապիտանից մինչև որևէ ծրագիր, որն օգտագործում է 10.7

  7.   Էզեքիել ասաց

    Ողջույն, ինչ-որ մեկը գտել է լուծումը, դա էլ ինձ թույլ չի տալիս թարմացնել

  8.   Խոսեու ասաց

    բարև Ես ունեմ macbook air 10.7.5, և չեմ կարող թարմացնել այն, և շուտով այն չի աշխատի, քանի որ ես անում եմ դա հիմնական 2 դուետ է և 2 գր RAM