Hvernig uppfæri ég Mac-tölvuna mína úr útgáfu fyrir OS X Snow Leopard

mavericks-air

Ættleiðing Mavericks heldur áfram að vaxa hratt, en það eru nokkrir notendur sem eru ennþá á gamla OS X og vita ekki hvort þeir geta uppfært í Mavericks eða ekki. Helsta vandamálið þegar búið var að staðfesta að þeir gætu uppfært er að finna útgáfuna af OS X Snow Leopard, sem er lágmarks OS X og nauðsynleg krafa til að setja upp OS X Mavericks en að finna það er auðveldara en það virðist.

Það fyrsta sem við ætlum að gera er að skilja eftir fullkominn lista yfir Mac módel sem hægt er að uppfæra í OS X Mavericks og þá sjáum við nauðsynleg skref til að uppfæra. Við höfum þegar séð þetta í fyrri greinum en í dag munum við skýra það aftur og við vonum að allar efasemdir sem þú sendir okkur í pósti um hvernig á að uppfæra úr gamalli útgáfu af OS X, eru leyst.

Athugaðu hvort Mac okkar sé samhæft við OS X Mavericks

Listinn er langur og er næstum örugglega Mac okkar birtist í þeim sem hægt er að uppfæra, en það er alltaf betra að vera viss áður en þú tekur skref. Þetta birtist á vefsíðu Apple og er eftirfarandi:

  • iMac (miðjan 2007 eða síðar)
  • MacBook (síðla árs 2008 eða snemma árs 2009 álgerðar eða síðar)
  • MacBook Pro (miðjan / síðla árs 2007 eða síðar)
  • MacBook Air (síðla árs 2008 eða síðar)
  • Mac mini (snemma árs 2009 eða síðar)
  • Mac Pro (snemma árs 2008 eða síðar)
  • Xserve (snemma árs 2009

Næsta skref er að sjá útgáfuna af OS X sem við höfum á Mac-tölvunni okkar

Útgáfan af OS X á Mac-tölvunni þinni er í Um þennan Mac-glugga, smelltu á Meiri upplýsingar og rétt fyrir neðan raðnúmerið finnum við útgáfuna af stýrikerfinu, það er hægt að nálgast það úr valmyndinni in í valmyndastikunni. Þú getur uppfært í OS X Mavericks frá: Snow Leopard (10.6.8), Lion (10.7) og Mountain Lion (10.8) en ef þú ert með útgáfu áður en Snow Leopard 10.6 þú verður fyrst að uppfæra í OS X Snow Leopard til að setja upp OS X Mavericks.

Fyrir þetta verðum við aðeins að kaupa útgáfuna af OS X Snow Leopard sem aðeins er hægt að kaupa í Mac App Store og sem hefur un verð 18 evrur á Spáni og 19,99 dollarar í Bandaríkjunum.

Settu upp OS X Mavericks á Mac-tölvunni okkar

Þegar þessi skref hafa verið framkvæmd er það aðeins settu fyrst upp Snow Leopard á vélina okkar og eftir að allt er sett upp, opnaðu Mac App Store og halaðu niður OS X Mavericks að þessu sinni ókeypis og settu það upp á Mac. Komdu, það er lykilskrefið fyrir þá sem eru í gömlum útgáfum af OS X er að finna og uppfæra í Snow Leopard fyrst.


Innihald greinarinnar fylgir meginreglum okkar um siðareglur ritstjórnar. Til að tilkynna um villu smelltu hér.

21 athugasemdir, láttu þitt eftir

Skildu eftir athugasemd þína

Netfangið þitt verður ekki birt. Nauðsynlegir reitir eru merktir með *

*

*

  1. Ábyrgðarmaður gagna: Miguel Ángel Gatón
  2. Tilgangur gagnanna: Control SPAM, umsögn stjórnun.
  3. Lögmæti: Samþykki þitt
  4. Samskipti gagna: Gögnunum verður ekki miðlað til þriðja aðila nema með lagalegri skyldu.
  5. Gagnageymsla: Gagnagrunnur sem Occentus Networks (ESB) hýsir
  6. Réttindi: Hvenær sem er getur þú takmarkað, endurheimt og eytt upplýsingum þínum.

  1.   John sagði

    «..En ef þú ert með útgáfu áður en Snow Leopard 10.7 verður þú að uppfæra í OS X fyrst ...»

    Snow Leopard er útgáfa 10.6

  2.   nilko2 sagði

    Hvað um mál notenda sem geta ekki uppfært það gæti aðeins náð snjóhlébarði og ljóni 🙁

  3.   Ungfrú M. sagði

    Hæ, ég er með spurningu. Þeir seldu mér bara Macbook, Mac OS X útgáfu 10.5.2, en ég get ekki uppfært það með því að smella á „Software update“, ég geri ráð fyrir að það sé gömul útgáfa, hvort sem er, þarf ég að kaupa nýja útgáfu? og hvað væri það að uppfæra stýrikerfið almennilega?

    Ég myndi mjög þakka leiðsögn þinni. 🙂

    1.    Jordi Gimenez sagði

      Halló Mss M, OS X þitt er Leopard og þú hefur seinni útgáfu til að uppfæra http://support.apple.com/kb/HT1141?viewlocale=es_ES þó að þú getir sleppt skrefinu og keypt Snow Leopard eins og ég útskýra í greininni, til að uppfæra. Athugaðu fyrst að MacBook sé samhæft við Mavericks, í listanum hér að ofan.

      kveðjur

      1.    manolo sagði

        Halló Jordi, til hamingju með bloggið þitt. Mig langar að fá OSx 10.6.xx fyrir hreina uppsetningu á iMac 4.1 mínum (2 GHz Intel kjarna dúó) Kærar þakkir fyrirfram

  4.   Rafa sagði

    Hvernig á að fá uppfærslu á Mavericks sem eru með kerfið með Snow Leopard 10.6.8

    Ég finn það ekki.

    Takk

  5.   Iker sagði

    Halló Jodi, ég sé að þessi færsla er mjög gömul ég veit ekki hvort ég á enn möguleika til að svara ... ég er með macbook frá 2007 og ég er með OS X 10.7.5 uppsett, ég hef hlaðið niður mavericks en ég get ekki sett upp það, frá usbinu sé ég tákn um bannað og er ekki sammála, hvað leggur þú til? eins og þú kommentar hérna, frá þessari útgáfu ættirðu að geta sett hana upp ...

    Þakka þér kærlega fyrir

    1.    Jordi Gimenez sagði

      Hæ Iker, er stígvél Mavericks frumlegt? þ.e ekki hlaðið niður af netinu? Ef svarið er já, þá er það opinbert, ég held að vandamálið sem þú hefur er að þú þarft að setja upp OS X Mountain Lion fyrst og síðan Mavericks.

      Þú segir okkur það nú þegar, Kveðja

      1.    Iker sagði

        Halló Jordi, takk fyrir andann!
        Ég hef séð að minn er gamall til að setja upp mavericks, ég get í gegnum mlpostfactor sett mavericks l fjallaljón en það er að gefa mér vandamál að þekkja mlpfactor forritið í stýrikerfinu, einhverjar tillögur? Já já allt niðurhal á internetinu ..

        Þakka þér fyrir!!

      2.    Iker sagði

        Halló Jordi, takk fyrir svarið !!!
        Ég hef séð að minn er gamall til að setja upp mavericks, ég get í gegnum mlpostfactor sett mavericks l fjallaljón en það er að gefa mér vandamál að þekkja mlpfactor forritið í stýrikerfinu, einhverjar tillögur? Já já allt niðurhal á internetinu ..

        Þakka þér fyrir!!

  6.   Adriana sagði

    Í því tilfelli að ég forsniðaði diskinn bara og ég er aðeins með skiptinguna mína án titils þýðir það að ef eða ef ég þarf að setja upp Mac OS X Lion 10.7 eða get ég farið til Mavericks eða Captain? Ég er með MacBook Pro A1278 sem var með 10.7 núna þegar ég gaf honum til að forsníða diskinn, ég er ekki með stýrikerfi á Mac, hvaða lausn myndu þeir gefa mér þar sem þeir gáfu mér án uppsetningargeislans: /

  7.   Jenn sagði

    Halló Jordi, ég keypti bara mac með lion 10.7.5 core 2 duo og 2gb í ram. Vinsamlegast gefðu mér krækju til að uppfæra það með léttri útgáfu, sem gerir mér kleift að hlaða niður öðrum nýjum forritum. Takk 😉

  8.   Francis mtz sagði

    Kæri Jordi, í Mexíkó selja þeir snjóhlébarðann á diski eða USB. En þeir segja að þeir séu vænlegir, ef þú mælir með þeim, eða ef þú kaupir hlébarðann og allir þeir sem fylgja eru sóttir án vandræða eða þú verður að setja meiri getu ég er með Iba Imac 2007 með 2GB af 250GB.

  9.   Manolo sagði

    Halló, ég er með Imac G5 með 10.4.11 coreduo þeir segja mér þarna úti að það gæti farið upp í 10.5.8 eða jafnvel 10.6.xx en ég veit ekki hvernig .. einhverjar hugmyndir? Takk fyrir. Ég er með Macbook með 10.8.5 gæti ég hent honum?

  10.   Teiknimyndir frá Svartfjallalandi sagði

    Það er ómögulegt að uppfæra frá Snow Leopard Mavericks ... Í grundvallaratriðum vegna þess að sú útgáfa af IOS er horfin úr Apple Store, og þegar reynt er að uppfæra í MACOS Sierra segir það þér að það sé aðeins hægt að gera það frá Mountain Lion eða síðar og enginn er fáanleg í Apple Store ... það virðist vera alþjóðlegt gaffe hjá Apple ... enn eitt

  11.   ekaitz auzmendi sagði

    Það sem Apple vill er að við kaupum nýja tölvu til að halda áfram að vinna.

  12.   manolo sagði

    Hæ, mig langar í 10.6.xx útgáfu eða tengil til að setja upp Intel Core Duo iMac 4.1 G5. Það hefur 2GHz og 2Gb minni. Kærar þakkir. Borgaðu með Paypal.

  13.   anahi sagði

    halló spurning við týndum lyklinum fyrir Mac App Store hvaðan get ég halað niður til að uppfæra hann?
    Ég er með OS X útgáfu 10.6.8. Þakka þér fyrir!

  14.   Cinthia sagði

    Halló, ég vildi að einhver gæti hjálpað mér.
    Ég er með Macbook Pro með Mac OS X útgáfu 10.6.8 keyptan nýjan árið 2010.
    2.26 GHz Intel Core Duo örgjörva
    2GB 1067 MHz DDR3 minni.
    Til að setja upp forrit biður það mig að hafa útgáfu 10.10 eða nýrri. Er einhver möguleiki að ná því? Ég hef lesið mikið um það og get ekki fundið lausn, vinsamlegast hjálpaðu!

  15.   EDWIN OCHOA sagði

    Halló gott öllum
    Ég er með seint 2007 Macbook 4gb ram með OS X 10.7.5 og ef einhver segir mér hvernig ég get uppfært í aðrar uppfærslur (án þess að borga) þá er efnahagslífið erfitt núna, ég myndi þakka hjálp þinni þar sem ég get ekki hlaðið niður neinu appi frá eplinu verslun

  16.   Loli sagði

    Útgáfan mín Mac book pro OS X Yosemite 10.10.5, en þar sem ég sé ekki þessa útgáfu í neinum af leiðbeiningunum þínum, þá veit ég ekki hvað ég á að gera.

    Þakka þér kærlega fyrir hjálpina