Kā es varu jaunināt savu Mac no versijas, kas ir vecāka par OS X Snow Leopard

mavericks-air

Mavericks pieņemšana turpina pieaugt strauji, taču ir vairāki lietotāji, kuri joprojām izmanto veco OS X un nezina, vai viņi var jaunināt uz Mavericks. Pēc tam, kad ir pārbaudīta, vai tās var atjaunināt, galvenā problēma ir atrast OS X Snow Leopard versiju, kas ir minimālā OS X un nepieciešamā prasība OS X Mavericks instalēšanai bet to atrast ir vieglāk, nekā šķiet.

Pirmā lieta, ko mēs darīsim, ir atstāt pilnu Mac modeļu sarakstu, kurus var atjaunināt uz OS X Mavericks, un tad mēs redzēsim nepieciešamās darbības atjaunināšanai. Mēs to jau redzējām iepriekšējos rakstos, taču šodien mēs to vēlreiz precizēsim un ceram, ka visas šaubas, par kurām jūs mums sūtāt uz pastu kā jaunināt no vecās OS X versijas, ir atrisināti.

Pārbaudiet, vai mūsu Mac ir saderīgs ar OS X Mavericks

Saraksts ir garš un ir gandrīz noteikti mūsu Mac parādās tajos, kurus var atjaunināt, taču vienmēr ir labāk pārliecināties, pirms veicat kādu darbību. Tas parādās Apple vietnē un ir šāds:

  • iMac (2007. gada vidus vai jaunāks)
  • MacBook (2008. gada beigās vai 2009. gada sākumā alumīnija modelis vai jaunāks)
  • MacBook Pro (2007. gada vidus / beigas vai vēlāk)
  • MacBook Air (2008. gada beigās vai vēlāk)
  • Mac mini (2009. gada sākums vai vēlāk)
  • Mac Pro (2008. gada sākums vai vēlāk)
  • Xserve (2009. gada sākums

Nākamais solis ir redzēt OS X versiju, kas mums ir mūsu Mac

OS X versija jūsu Mac datorā ir logā About this Mac, noklikšķiniet uz Papildinformācija un tieši zem sērijas numura atrodam operētājsistēmas versiju, tai var piekļūt no izvēlnes joslas izvēlnes . Jūs varat jaunināt uz OS X Mavericks no: Snow Leopard (10.6.8), Lion (10.7) un Mountain Lion (10.8), bet, ja jums ir versija pirms Snow Leopard 10.6 Lai instalētu OS X Mavericks, vispirms ir jājaunina uz OS X Snow Leopard.

Tam mums jāpērk tikai OS X Snow Leopard versija kuru var iegādāties tikai no Mac App Store un kam ir un cena 18 eiro Spānijā un 19,99 dolāri ASV.

Instalējiet OS X Mavericks uz mūsu Mac

Kad šīs darbības ir veiktas, ir tikai vispirms instalējiet mūsu mašīnā Snow Leopard un pēc tam, kad viss ir instalēts, atveriet Mac App Store un šoreiz bez maksas lejupielādējiet OS X Mavericks un instalējiet to Mac. Nāciet, tas ir galvenais solis tiem, kas izmanto vecās OS X versijas. vispirms ir jāatrod Snow Leopard versija.


Raksta saturs atbilst mūsu principiem redakcijas ētika. Lai ziņotu par kļūdu, noklikšķiniet uz šeit.

21 komentāri, atstājiet savus

Atstājiet savu komentāru

Jūsu e-pasta adrese netiks publicēta. Obligātie lauki ir atzīmēti ar *

*

*

  1. Atbildīgais par datiem: Migels Ángels Gatóns
  2. Datu mērķis: SPAM kontrole, komentāru pārvaldība.
  3. Legitimācija: jūsu piekrišana
  4. Datu paziņošana: Dati netiks paziņoti trešām personām, izņemot juridiskus pienākumus.
  5. Datu glabāšana: datu bāze, ko mitina Occentus Networks (ES)
  6. Tiesības: jebkurā laikā varat ierobežot, atjaunot un dzēst savu informāciju.

  1.   John teica

    «..Bet, ja jums ir versija pirms Snow Leopard 10.7, vispirms jāatjaunina uz OS X ...»

    Sniega leoparda versija ir 10.6

  2.   nilko2 teica

    Kas par lietotāju, kurš nevar atjaunināt, var sasniegt tikai sniega leopardu un lauvu?

  3.   Jaunkundze M. teica

    Sveiki, man ir jautājums. Viņi man tikko pārdeva MacBook, Mac OS X versiju 10.5.2, bet es to nevaru atjaunināt, noklikšķinot uz "Programmatūras atjaunināšana", es pieņemu, ka tā ir veca versija, vai man jebkurā gadījumā ir jāpērk jauna versija? un kas būtu pareizi atjaunināt operētājsistēmu?

    Es būtu ļoti pateicīgs, ja jūs varētu mani vadīt. 🙂

    1.    Džordi Džimeness teica

      Labdien, Mss M, jūsu OS X ir Leopard, un jums ir jāatjaunina jaunāka versija http://support.apple.com/kb/HT1141?viewlocale=es_ES lai gan jūs varat izlaist šo darbību un nopirkt Snow Leopard, kā es paskaidroju rakstā, lai atjauninātu. Vispirms pārbaudiet, vai jūsu MacBook ir saderīgs ar Mavericks, iepriekš minētajā sarakstā.

      Sveicieni

      1.    Manolo teica

        Sveiki, Jordi, apsveicam ar jūsu emuāru. Es gribētu saņemt OSx 10.6.xx par tīru instalēšanu manā iMac 4.1 (2 GHz Intel core duets). Liels paldies jau iepriekš

  4.   Rafa teica

    Kā iegūt atjauninājumu Mavericks, kam ir sistēma ar Snow Leopard 10.6.8

    Es to nevaru atrast.

    Paldies,

  5.   iker teica

    Sveiki, Jodi, es redzu, ka šī ziņa ir ļoti veca, es nezinu, vai man joprojām ir iespējas, uz kurām jāatbild ... Man ir MacBook no 2007. gada un man ir instalēta OS X 10.7.5, es esmu lejupielādējis mavericks, bet es nevaru instalēt tā, no usb es redzu aizliegta simbolu un nepiekrītu, ko jūs iesakāt? komentējot šeit, no šīs versijas jums vajadzētu būt iespējai to instalēt ...

    Ļoti pateicos

    1.    Džordi Džimeness teica

      Sveiks, Iker, vai Mavericks bootable ir oriģināls? ti, nav lejupielādēts no tīkla? Ja atbilde ir apstiprinoša, tā ir oficiāla, es domāju, ka jūsu problēma ir tā, ka vispirms jāinstalē OS X Mountain Lion un pēc tam Mavericks.

      Jūs jau mums sakāt, sveicieni

      1.    iker teica

        Sveiks, Jordi, paldies par elpu!
        Esmu redzējis, ka mans ir vecs, lai instalētu mavericks, es caur mlpostfactor varu instalēt mavericks l kalnu lauvu, bet tas man rada problēmas atpazīt mlpfactor lietojumprogrammu operētājsistēmā, vai ir kādi ieteikumi? Jā jā, visas lejupielādes internetā ..

        Paldies!!

      2.    iker teica

        Sveiks Jordi, paldies par atbildi !!!
        Esmu redzējis, ka mans ir vecs, lai instalētu mavericks, es caur mlpostfactor varu instalēt mavericks l kalnu lauvu, bet tas man rada problēmas atpazīt mlpfactor lietojumprogrammu operētājsistēmā, vai ir kādi ieteikumi? Jā jā, visas lejupielādes internetā ..

        Paldies!!

  6.   Adriana teica

    Ja es tikko formatēju disku un man ir tikai nodalījums bez nosaukuma, vai tas nozīmē, ka, ja man ir jāinstalē Mac OS X Lion 10.7, vai es varu pāriet uz Mavericks vai Captain? Man ir MacBook Pro A1278, kuram bija 10.7 tagad, kad es to iedevu diska formatēšanai, man nav operētājsistēmas Mac, kādu risinājumu viņi man sniegtu, jo viņi man deva bez instalācijas kompaktdiska: /

  7.   Dženija teica

    Sveiki, Jordi, es tikko nopirku mac ar lauvu 10.7.5 core 2 duo un 2gb RAM. Lūdzu, iedodiet man saiti, lai to atjauninātu ar vieglu versiju, kas ļauj man lejupielādēt citas jaunas lietojumprogrammas. Paldies 😉

  8.   Francis mtz teica

    Dārgais Džordi, Meksikā viņi pārdod sniega leopardu diskā vai USB. Bet viņi saka, ka viņi ir laipni, ja jūs tos iesakāt, vai ja jūs pērkat leopardu, un visi sekojošie tiek lejupielādēti bez problēmām vai jums ir jāpieliek lielāka jauda, ​​nekā man ir Iba Imac 2007 ar 2 GB 250 GB.

  9.   Manolo teica

    Sveiki, man ir Imac G5 ar 10.4.11 coreduo, viņi man tur saka, ka tas varētu sasniegt 10.5.8 vai pat 10.6.xx, bet es nezinu, kā .. kādas idejas? Paldies. Man ir MacBook ar 10.8.5. Vai es varētu to nomest?

  10.   Melnkalnes karikatūras teica

    Nav iespējams atjaunināt no Snow Leopard Mavericks ... Būtībā tāpēc, ka šī IOS versija ir pazudusi no Apple Store, un, mēģinot atjaunināt uz MACOS Sierra, tā saka, ka to var izdarīt tikai no Mountain Lion vai vēlāk, un neviens no tiem nav pieejams Apple veikalā ... šķiet, ka tas ir globāls Apple ... vēl viens

  11.   ekaitz auzmendi teica

    Apple vēlas, lai mēs turpinātu strādāt, lai nopirktu jaunu datoru.

  12.   Manolo teica

    Sveiki, es gribētu, lai 10.6.xx versija vai saite tiktu instalēta Intel Core Duo iMac 4.1 G5. Tam ir 2GHz un 2Gb atmiņa. Liels paldies. Maksājiet ar Paypal.

  13.   anahi teica

    sveiks jautājums, mēs pazaudējām atslēgu Mac App Store, kur es varu lejupielādēt, lai to atjauninātu?
    Man ir OS X 10.6.8 versija. Paldies!

  14.   Cinthia teica

    Sveiki, es vēlos, lai kāds varētu man palīdzēt.
    Man ir Macbook Pro ar Mac OS X 10.6.8 versiju, kas iegādāta jauna 2010. gadā.
    2.26 GHz Intel Core Duo procesors
    2 GB 1067 MHz DDR3 atmiņa.
    Lai instalētu programmu, tā prasa, lai man būtu versija 10.10 vai jaunāka. Vai ir kāda iespēja to sasniegt? Esmu daudz par to lasījis un nevaru atrast risinājumu, lūdzu, palīdziet!

  15.   EDVINS OCHOA teica

    Sveiks, labs visiem
    Man ir vēlu 2007. gada Macbook 4gb RAM ar OS X 10.7.5, un, ja kāds man saka, kā es varu atjaunināt citus atjauninājumus (nemaksājot), ekonomika šobrīd ir sarežģīta, es pateicos par jūsu palīdzību, jo es nevaru lejupielādēt nevienu lietotni no Apple veikalā

  16.   Loli teica

    Mana versija Mac book pro OS X Yosemite 10.10.5, bet, tā kā šo versiju neredzu nevienā jūsu atjauninājuma uzvednē, es nezinu, kā rīkoties.

    Liels paldies par jūsu palīdzību