Nueva actualización 16.0.0.296 de Flash de instalación obligatoria

Hoy nos hemos levantado con la noticia de que hay una nueva actualización de Flash para Mac y que tenemos que hacer la actualización lo antes posible ya que se ha lanzado debido a que han descubierto una vulnerabilidad en la versión anterior.

Esa vulnerabilidad permite que se pueda descargar software sin darlos el aviso correspondiente y por consiguiente sin nuestro permiso. Aunque esta actualización está disponible desde el sábado no es hasta hoy cuando los medios de comunicación empiezan a hacerse eco de la noticia.

Si eres usuario de Mac, debes actualizar de forma obligatoria el Flash para Mac, ya que se ha descubierto una vulnerabilidad de la versión que existía que permitía que los sitios web pudieran bajar a nuestro ordenador programas sin previo aviso. 

Esta actualización no solo afecta a los usuarios de OS X, sino que también es obligatoria para los usuarios de Windows y Linux. La versión que debemos bajar ha sido codificada con el número 16.0.0.287 para Windows y OS X y con el número 11.2.202.438 para Linux.

En el caso de los ordenadores con OS X que son los que nos interesan, para saber la versión que tenemos instalada de Flash deberemos ir a Preferencias del Sistema y en la parte baja pulsar en el icono de Flash.

Ofertas en Mac y accesorios
¿Quieres comprar un MacBook o un iMac? No te pierdas estas ofertas a la hora de comprar un ordenador de Apple y si ya tienes uno, protégelo con una buena funda.

MacBook con descuentoiMac rebajadoFundas MacBook


Una respuesta a “Nueva actualización 16.0.0.296 de Flash de instalación obligatoria”

  1. juanca dice:

    Hola, desde las preferencias me dice que tengo actualizada a
    “La versión 16.0.0.296 del plug-in NPAPI está instalada.
    El plug-in PPAPI no está instalado.”
    Y sin embargo en la pagina oficial de flash aparece la que tu dices, 16.0.0.287…. como es posible que tenga yo instalada una versión que ni aparece en su pagina oficial…???

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.