Todas as versões do macOS têm "a vulnerabilidade" que está sendo relatada no High Sierra

E é que logo após o lançamento oficial da nova versão do macOS High Sierra 10.13, apareceu uma série de notícias na rede que alertavam para uma importante vulnerabilidade no sistema. Do I am from Mac avisamos que esta vulnerabilidade existe em todas as versões que temos disponíveis e em nenhum caso podemos considerá-la uma falha de segurança do sistema.

A verdade é que a rede está se enchendo de artigos que afirmam esse "grave problema" do sistema quando realmente Se o usuário não realizar uma etapa anterior, não poderemos ser afetados por logins em bancos ou Facebook ... 

Como muitos de vocês podem estar pensando, a etapa anterior para poder realizar esses logins não é outra senão permitir que nosso Mac permita a instalação de software de terceiros não assinado, baixe este aplicativo, instale-o e siga as instruções de inicialização, apesar dos avisos do sistema sobre os riscos potenciais do software não assinado.

Todos nós sabemos que para realizar esta etapa, eles devem acessar o Terminal e remover a restrição do sistema, Isso é algo que a Apple implementou no lançamento do sistema operacional macOS Sierra anterior para evitar a instalação de software que pode prejudicar o funcionamento ou a segurança do nosso Mac e, obviamente, sem esta etapa, é improvável que nosso Mac seja afetado por este aplicativo ou outros semelhantes.

O que queremos dizer é que para instalar este aplicativo é necessário realizar a etapa anterior manualmente em nosso Mac, para que qualquer Mac esteja exposto a esta "vulnerabilidade" mostrada pelo diretor de pesquisa da Synack, Patrick Wardle. além disso afirma que qualquer versão do macOS está exposta a ele, desde que o usuário concorde com a instalação de software não assinado oficialmente, tão calmo e quieto a esse respeito.


O conteúdo do artigo segue nossos princípios de ética editorial. Para relatar um erro, clique Clique aqui.

2 comentários, deixe o seu

Deixe um comentário

Seu endereço de email não será publicado. Campos obrigatórios são marcados com *

*

*

  1. Responsável pelos dados: Miguel Ángel Gatón
  2. Finalidade dos dados: Controle de SPAM, gerenciamento de comentários.
  3. Legitimação: Seu consentimento
  4. Comunicação de dados: Os dados não serão comunicados a terceiros, exceto por obrigação legal.
  5. Armazenamento de dados: banco de dados hospedado pela Occentus Networks (UE)
  6. Direitos: A qualquer momento você pode limitar, recuperar e excluir suas informações.

  1.   Wilson vega dito

    Boa informação

  2.   Jesus iribe dito

    Isso só acontece por causa de aplicativos inadequados (que não são baixados da AppStore)