Solución al problema de Safari para OS X e iOS

Esta mañana como cada día me disponía a usar el Mac y mi sorpresa al intentar abrir Safari es que este mostraba una doble URL en el iMac y en el iPad se cerraba de forma inesperada sin llegar a permitirme navegar. Desde buena mañana intentando encontrar el problema y todo era más sencillo de lo que parecía.

Seguro que muchos de vosotros estáis ahora mismo en esa tesitura y antes de borrar o descargar algún antivirus, etc, advertir que se trata de un bug que no permite usar Safari. No elimines nada que tengas en el Mac o el iPhone, lo que hay que hacer simplemente es desactivar las sugerencias de Safari.

safari-fallo-1

En mi caso si eliminé algunos programas pensando que podrían ser los causantes del problema pero no. En mi caso el problema era en el iPad (que actualmente se encuentra en iOS 9.2) y en el iMac que se encuentra en OS X 10.11.3 El Capitan -en la beta 10.11.4 no tenía el problema- y me aparecían dos direcciones URL una encima de la otra. Lo primero que pensé es que algún enlace me hizo caer en la broma esa que circula por la red que reincida Safari y demás, pero tampoco era eso.

La solución

En el caso de OS X El Capitan 10.11.3 e iOS 9.2 la solución pasa por desactivar en los ajustes las sugerencias de Safari. Para ello en el caso del Mac abrimos Safari y entramos en las Preferencias. Ahora ya solo nos queda desmarcar la casilla que se encuentra en el apartado Búsqueda – Incluir sugerencias de Safari. Con esto se soluciona el problema del navegador en OS X El Capitan.

safari-fallo-2

Para iOS 9.2 -aquellos usuarios que sigan en esta versión y tienen el cierre inesperado, ya que la actual versión de iOS es 9.2.1- tenemos que entrar en Ajustes – Safari – y desmarcar la casilla Sugerencias de Safari. Problema resuelto.

Ofertas en Mac y accesorios
¿Quieres comprar un MacBook o un iMac? No te pierdas estas ofertas a la hora de comprar un ordenador de Apple y si ya tienes uno, protégelo con una buena funda.
MacBook con descuentoiMac rebajadoFundas MacBook

28 comentarios

  1.   Fernando dijo

    Gracias por el post, solucionado, me estaba volviendo loco y era mas sencillo de lo que parecía.

  2.   Ernest dijo

    Gracias por el aporte Jordi, Acaba de sucederme ahora mismo con el iphone y, haciendo lo que comentas, todo solucionado.

  3.   Teodosio Vargas-Machuca Barea dijo

    Muchas gracias. Lo he solucionado. Ya siempre se debe quedar así con esa pestaña en blanco?

    1.    Jordi Giménez dijo

      Pues en principio si, pero lo voy a ir activando a lo largo de esta semana a ver si lo solucionan desde Apple y ya edito o reescribimos este artículo.

      La verdad es que hasta dar con el problema menuda mañanita me dio Apple…

      Saludos!!

  4.   Pablo MB dijo

    Muchísimas gracias Jordi, solucionado de forma sencilla y eficaz para seguir trabajando.

  5. Gracias por el aporte, estaba con los nervios de punta, volviéndome loco en el mac. Ahora funciona bien, veamos que sucede en los días siguientes.

  6.   Teodosio Vargas-Machuca Barea dijo

    Yo me di cuenta que lo único que podía hacer era entrar de forma de ventana privadas si he estado un rato he activado el avast que ya tengo en un mac air y de nuevo muchas gracias.

  7.   Fran dijo

    Muchísimas gracias! Llevaba dándome la tabarra el problema este toda la mañana.

  8.   Alberto dijo

    La salvación… (L)

  9.   mart dijo

    GRACIAAAAAASSS!!!!
    No podía navegar desde mi iPhone, estaba perpleja… Muchas gracias por ayudarnos 🙂

  10.   Rafa dijo

    Muchas gracias!! Llevaba toda la mañana loco con Safari…

  11.   Tomás dijo

    Muchas gracias por darnos la solución. Pero aunque con esto se soluciona lo que comentas, parece que queda un problema “residual” no sé si a otros les pasará, en el iMac no puedo abrir nuevas pestañas en Safari. Al hacer click en nueva pestaña, me aparecen los favoritos y los visitados frecuentemente, pero no se dividen las pestañas en 2, y si introduzco una nueva dirección, me voy de la web en la que estaba antes :/

    Anoche actualicé el OSX El Capitán y hoy amanece así :/

    Gracias por compartir la solución.

  12.   Tomás dijo

    Actualizo:
    Arreglado con el típico encender/apagar. Por si a alguien le sirve.
    Un saludo.

    1.    Jordi Giménez dijo

      Genial Tomás, gracias por compartir

      Saludos!

  13.   Jerry dijo

    Muchas gracias. Me estaba volviendo loco con ese problema, así que googlee y encontré tu página que está muy interesante por cierto. Directo a mis favoritos. Saludos

  14.   Sergio dijo

    Gracias!! estais al dia!! ya había hecho copia de seguridad para arrasar el sistema y se me ocurrió que vosotros podríais tener una solución.

  15.   Susana dijo

    Un millón de gracias. He reiniciado 3 veces!!! Jajaja

  16.   Iván dijo

    Mil millones de gracias! Me has salvado!

  17.   spozuel dijo

    Jajaja, muchas gracias, yo también estaba desesperado. Y ya veo que nos están volviendo locos a unos cuantos! Un abrazo!

  18.   Rosalia dijo

    ¡Muchísimas gracias!. Desesperada, he reiniciado unas cuantas veces i, al final, me he bajado el Chome…

  19.   Txus dijo

    Vaya!! Mil gracias!!! he estado a punto de formatear el iphone!! Pensé que era un virus.
    ¿y por qué pasan estas cosas?

    1.    Jordi Giménez dijo

      Me alegra Txus!

      Pues a pesar que en la web de “status” de Apple no aparece ninguna incidencia, todo parece indicar que han tocado algo en el navegador y es el causante del problema.

      Saludos!

  20.   bea dijo

    muchas gracias por la solucion,acabo de hacerlo y ya va como siempre.Cuando volvamos a actualizar el sofware tendremos que cambiar algo con respecto a lo que ahora hemos quitado?

  21.   mariana dijo

    gracias!!

  22.   Sandra dijo

    Genial, muchas gracias. Solucionado en segundos, muy útil el post 😉

  23.   German dijo

    pregunta: a mi me pasa que busco algo en safari/mozilla/etc y google me trae los resultados pero al clickear en los links de resultados , nada pasa.. que es????

  24.   icod dijo

    oleeee…es cierto! a mi me dió problemas aunque parece q esta solucionado!! gracias por el post!! estare pendiente de tus prox temas! gracias

  25.   Miguel Lamberto dijo

    Buenos días. Pues a mí, en el iPad Air 2, no solo no me lo soluciona, sino que, como a German, me ocurre que al hacer búsquedas en Google, Bing, Yahoo, DuckDuckGo…, me muestra los resultados, pero no hace nada al pinchar los enlaces, incluso con navegación privada. Y el problema se mantiene en otros navegadores que instales. Incluso en el nuevo menú que aparece a la izquierda del primer escritorio (Spotlight). Está siendo un poco frustrante, porque no se puede navegar.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *